Page 1 of 19 12311 ... LastLast
Results 1 to 10 of 183

Thread: Start over,

  1. #1
    Lifetime Member Tinbender59's Avatar
    Join Date
    Jun 2010
    Posts
    277

    Default Start over,

    I pulled the factory tune out of the ECU that came with the motor(i have kept it untouched) , it is a 2004 8.1/Allison. I swapped in a 4L80E 4X4 segment and diagnostics, killed all of the "unnecessary" stuff, anti-theft, changed all Electronic Throttle stuff to cable stuff. fattened up VE a bunch, opened up the torque limits..... took a test drive - it be lots better. now I'll start the tuning process. any advice as where to start? I'm thinking CALC.VET?? here is a copy of the current tun that I am planning to start with

    2004 8.1 ex.ctz

  2. #2
    Lifetime Member Tinbender59's Avatar
    Join Date
    Jun 2010
    Posts
    277

    Default

    Took it for a drive, monitored missfire counts on all cylinders, #4 had 49 hits, and #7 had 90 hits in roughly 20 min. Is that ok? The other tune was having an insane amount of missfires.

  3. #3
    Lifetime Member Tinbender59's Avatar
    Join Date
    Jun 2010
    Posts
    277

    Default

    P.S. I have been reading a lot of the posts, and i have to admit, I'm lost!! I feal like you guys compaired to me, is like Star trek compaired to wooden ships.and it probably shows in the ignorant questions that I ask, so please pardon my ignorant ramblings

  4. #4
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,709

    Default

    Quote Originally Posted by Tinbender59 View Post
    Took it for a drive, monitored missfire counts on all cylinders, #4 had 49 hits, and #7 had 90 hits in roughly 20 min. Is that ok? The other tune was having an insane amount of missfires.
    49 + 90 misfires in 20 minutes is quite low...

    however, might want to take a closer look at #4 and #7 just to see if there's anything physical.

  5. #5
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,709

    Default

    Are you running a MAF...?

  6. #6
    Lifetime Member Tinbender59's Avatar
    Join Date
    Jun 2010
    Posts
    277

    Default

    Yes on MAF, not opposed to loosing it later once it is dialed in. I have new NGK plugs, and 185 thermostat. Im wondering about coils??

  7. #7
    Lifetime Member Tinbender59's Avatar
    Join Date
    Jun 2010
    Posts
    277

    Default

    I did verify ECU to coil, and injector wiring, all good there

  8. #8
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,709

    Default

    Yes, I would try CALC.VET, this will quickly get your MAF corrected.

  9. #9
    Lifetime Member ProperTuningOG's Avatar
    Join Date
    Dec 2014
    Posts
    218

    Default

    We do a substantial amount of 8.1 conversions and have half of them running SD... Where we see misfire is with various different exhaust manifolds and headers. Since the old 454 stuff will fit we often use that to run a long tube in a squarebody or other stock BBC apps. This often gets us in trouble with plug wire routing and we end up building super long wires to wrap around, down and under the exhaust. Don't know what you are doing for that, maybe its the stock 8.1 manifolds. If so start looking at fuel and ignition. From there go mechanical if every thing else is good.

  10. #10
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,709

    Default

    Post a pic of your engine bay so we can see plug wires.

Page 1 of 19 12311 ... LastLast

Similar Threads

  1. Start/Post start issue!
    By IJ. in forum Gen IV V8 Specific
    Replies: 3
    Last Post: September 3rd, 2013, 02:55 PM
  2. Cold start perfect, Warm start flares high
    By samh_08 in forum Gen III V8 Specific
    Replies: 1
    Last Post: May 12th, 2009, 09:36 PM
  3. Cold start great but warm start sucks."Idle
    By mvvette97 in forum Gen III V8 Specific
    Replies: 11
    Last Post: October 26th, 2008, 12:22 AM
  4. The First Start-up!!!!
    By RacerChris in forum Gen III V8 Specific
    Replies: 4
    Last Post: May 1st, 2007, 01:00 PM
  5. No start.
    By curtbriggs in forum General (Petrol, Gas, Ethanol)
    Replies: 45
    Last Post: April 19th, 2005, 12:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •