Results 1 to 6 of 6

Thread: 0549 code

  1. #1
    Junior Member
    Join Date
    Oct 2015
    Posts
    45

    Default 0549 code

    I downloaded the beta software, I have access to a lot of the 850,870 and 871s. everytime I try to hook up to them I keep getting this error code. I even tried doing it by a standalone bench harness, which works fine the harrness haw it should. Now I even get the message hooking up to trucks ive already read and hooked up to before, Any ideas or fixes?


    Cliff
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	cm870.PNG 
Views:	54 
Size:	68.9 KB 
ID:	22363  

  2. #2
    Forum tyhee Site Admin GMPX's Avatar
    Join Date
    Apr 2003
    Posts
    12,760

    Default

    That error usually comes up when the software cannot communicate at all with the ECM. Did you manually select the ECM type or did the Auto-Detect work?
    Need official EFILive help, please go here.
    For tuning support please post your questions on this forum (or other auto forums).
    Sorry if I don't respond to your PM, don't take it personal.


  3. #3
    Junior Member
    Join Date
    May 2016
    Posts
    12

    Default

    I had this, update your v2. this was on a 870 for me....

  4. #4
    Junior Member
    Join Date
    Oct 2015
    Posts
    45

    Default

    yeah it auto dectects everytime no problem

  5. #5
    Forum tyhee Site Admin GMPX's Avatar
    Join Date
    Apr 2003
    Posts
    12,760

    Default

    Yeah ok so the ECM's and comms are certainly all ok.
    As the poster above you said, did you update the firmware in the V2 as well?

    We have a new beta coming out shortly that has some improvements for these older ECM's (CM850 being one of them) where Cummins were transitioning between communications protocols.

    Cheers,
    Ross
    Need official EFILive help, please go here.
    For tuning support please post your questions on this forum (or other auto forums).
    Sorry if I don't respond to your PM, don't take it personal.


  6. #6
    Junior Member
    Join Date
    Oct 2015
    Posts
    45

    Default

    Just updated my v2 now so ill try it and let you know

Similar Threads

  1. Dead ECM $0549
    By comnrailpwr in forum Cummins 6.7L
    Replies: 6
    Last Post: June 2nd, 2016, 12:03 PM
  2. CAN failure - ode 0280 and code 0549
    By sgw101 in forum AutoCal
    Replies: 0
    Last Post: October 4th, 2015, 08:56 AM
  3. 0549 code when trying to reflash
    By skneeland in forum Cummins 5.9L
    Replies: 12
    Last Post: July 28th, 2013, 01:58 PM
  4. Code P062F and Code P0633 Help
    By Airtime in forum General (Diesel)
    Replies: 6
    Last Post: September 28th, 2009, 12:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •