Results 1 to 5 of 5

Thread: Possible Bug

  1. #1
    Lifetime Member Road's Avatar
    Join Date
    Feb 2015
    Posts
    292

    Default Possible Bug

    Somewhere along the way I started getting this error on the LLY's and running scripts give same error types. 8.2.19 version
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	LLY Errors.PNG 
Views:	45 
Size:	424.4 KB 
ID:	22433  

  2. #2
    Forum tyhee Site Admin GMPX's Avatar
    Join Date
    Apr 2003
    Posts
    12,718

    Default

    Hi Mike, what version of V7 are you running there? That was a bug in one of the previous betas.
    Need official EFILive help, please go here.
    For tuning support please post your questions on this forum (or other auto forums).
    Sorry if I don't respond to your PM, don't take it personal.


  3. #3
    Lifetime Member Road's Avatar
    Join Date
    Feb 2015
    Posts
    292

    Default

    Quote Originally Posted by GMPX View Post
    Hi Mike, what version of V7 are you running there? That was a bug in one of the previous betas.
    7.5.23

  4. #4
    Forum tyhee Site Admin GMPX's Avatar
    Join Date
    Apr 2003
    Posts
    12,718

    Default

    From the current release notes:

    Build V7.5.24 Bug FIxes:

    • When displaying a user defined cax definition, if the data scaling offset is non zero (and greater than 1.5) then the message: "Axis Maximum Value must be >= Minimum." may be displayed and the cax definition will not load correctly.


    It may be related to what you are seeing there, would be worth updating just to see.
    http://www.efilive.com/latest/septem...ublic-release/

    Cheers,
    Ross
    Need official EFILive help, please go here.
    For tuning support please post your questions on this forum (or other auto forums).
    Sorry if I don't respond to your PM, don't take it personal.


  5. #5
    Lifetime Member Road's Avatar
    Join Date
    Feb 2015
    Posts
    292

    Default

    Quote Originally Posted by GMPX View Post
    From the current release notes:

    Build V7.5.24 Bug FIxes:

    • When displaying a user defined cax definition, if the data scaling offset is non zero (and greater than 1.5) then the message: "Axis Maximum Value must be >= Minimum." may be displayed and the cax definition will not load correctly.


    It may be related to what you are seeing there, would be worth updating just to see.
    http://www.efilive.com/latest/septem...ublic-release/

    Cheers,
    Ross
    That version works. Guess I missed that release.

    Thanks

Similar Threads

  1. Bug in V.7.3 or in V.7.4?
    By Dream8000 in forum Duramax 06 LLY / 06+ LBZ & LMM
    Replies: 1
    Last Post: July 7th, 2007, 02:12 PM
  2. 7.3.3 bug ?
    By Chevy366 in forum General (Petrol, Gas, Ethanol)
    Replies: 5
    Last Post: January 14th, 2007, 11:48 AM
  3. Little bug
    By hpcubed in forum General (Petrol, Gas, Ethanol)
    Replies: 0
    Last Post: January 11th, 2006, 02:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •