Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: B1703 not Showing in the E-38 COS

  1. #11
    Junior Member
    Join Date
    Mar 2010
    Posts
    22

    Default

    Ugh i have the same issue. Sounds easier to just flash a normal os and get it right and update that file with the COS and reflash? Damn this thing.

    Always something. I cant get this e38 to go into speed density mode either. Missing the old ls1b right now

  2. #12
    Member
    Join Date
    Apr 2012
    Posts
    70

    Default

    Quote Originally Posted by Dragframe View Post
    Ugh i have the same issue. Sounds easier to just flash a normal os and get it right and update that file with the COS and reflash? Damn this thing.

    Always something. I cant get this e38 to go into speed density mode either. Missing the old ls1b right now
    Just follow swingtons vve tuning tut and it gives you the steps to follow to turn off the MAF which lets you run SS. I am still running short and long term trims and dfco also
    LBL866

  3. #13
    Junior Member
    Join Date
    Mar 2010
    Posts
    22

    Default

    Quote Originally Posted by lbl866@aol.com View Post
    Just follow swingtons vve tuning tut and it gives you the steps to follow to turn off the MAF which lets you run SS. I am still running short and long term trims and dfco also
    lol If only it was that easy. Been through the tutorial 12x this summer trying to figure the issue out. The engine will not idle with the maf failed. Even had guys on the forum and facebook groups take my tune and try to change it so i can tune the VE with no luck. Some thought the VE was so far out of wack it wouldnt idle, but any change to the VE didnt make a difference

    But that's where this thread peaked my interest. I stumbled upon it because i just put the COS onto the pcm to handle pulling timing for nitrous. I had never heard b1703 mentioned and after looking at it, i think it could be a source of some of my issues. b1703 is area when airflow DTC is present and was set at 60. field above it is area under normal conditions and is at 66xx. So my theory is it idles fine with the maf is it is referencing b1702(?). When i fail the maf it goes to b1703 that has a really low value and the motor wont idle?

    Does this make sense or am i just grasping for straws at this point?

    Currently running OPEN LOOP MAF ONLY with DFCO turned off and the truck drives fairly well this way.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. COS on list but not showing up
    By myws6formula in forum Gen III V8 Specific
    Replies: 4
    Last Post: October 13th, 2012, 01:12 PM
  2. Replies: 5
    Last Post: October 1st, 2012, 11:42 AM
  3. Is there any COS for e38 other than the ethanol COS ?
    By wesam in forum E37, E38 & E67 PFI ECM's
    Replies: 6
    Last Post: July 8th, 2012, 08:54 PM
  4. switched from COS 3 to COS 5 now reduced power mode
    By CRU SS N in forum Custom Operating Systems
    Replies: 1
    Last Post: April 26th, 2010, 03:48 PM
  5. COS 3 or COS 5 for 2000 Corvette?
    By onfire in forum Custom Operating Systems
    Replies: 2
    Last Post: July 29th, 2009, 03:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •