Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 43

Thread: Current Public Release (Updated - Feb 2019)

  1. #31
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,080

    Default

    Quote Originally Posted by Bdirtymax View Post
    I'm getting an error when V8 tries to update. Haven't tried 7.5 yet. Screenshots attached. I tried it closing V8 before trying to update and with leaving V8 open.
    If any "key" files have been changed since the installation of the previous public release, then you will see that message. That can happen if you've downloaded and installed a beta version or even a pre-release version from this forum. Or if any of the kye files have been modified/damaged since they were installed.
    What it means is the patch engine can't find a recognized set of files that it can patch. The patch engine can't update any files until/unless it is 100% certain of the contents of those key files and that the contents of those key files match exactly one of the previous versions that it is configured to patch.

    In any case the solution is to download and install the entire installation instead of just trying to apply the latest patch using the "Check for Updates" option.
    Download V7.5 and V8 from here: http://www.efilive.com/latest/cat/download-efilive

    P.S. To avoid confusion, the error message dialog box should explain that - it will be updated in the next release.

    Regards
    Paul
    Before asking for help, please read this.

  2. #32
    Member
    Join Date
    Feb 2016
    Posts
    62

    Default

    Quote Originally Posted by Blacky View Post
    If any "key" files have been changed since the installation of the previous public release, then you will see that message. That can happen if you've downloaded and installed a beta version or even a pre-release version from this forum. Or if any of the kye files have been modified/damaged since they were installed.
    What it means is the patch engine can't find a recognized set of files that it can patch. The patch engine can't update any files until/unless it is 100% certain of the contents of those key files and that the contents of those key files match exactly one of the previous versions that it is configured to patch.

    In any case the solution is to download and install the entire installation instead of just trying to apply the latest patch using the "Check for Updates" option.
    Download V7.5 and V8 from here: http://www.efilive.com/latest/cat/download-efilive

    P.S. To avoid confusion, the error message dialog box should explain that - it will be updated in the next release.

    Regards
    Paul
    Ok thanks Paul. Not sure how it happened. The only files I've downloaded were sent from you when we were trying to figure out the error code with v7.5. I'll download the setup again.
    Thanks

  3. #33
    Lifetime Member comnrailpwr's Avatar
    Join Date
    Jun 2011
    Posts
    416

    Default

    Don't know if this pertains to this update or not as it is a feature I rarely use. When setting security restrictions with v8 to " can be viewed and modified" and that being the only restriction, the end user still cannot open the file with the v7.5 tune editor. Gives the following errors. Any ideas or possible a bug?

    Last edited by comnrailpwr; March 28th, 2019 at 03:02 AM.

  4. #34
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,080

    Default

    Quote Originally Posted by comnrailpwr View Post
    Don't know if this pertains to this update or not as it is a feature I rarely use. When setting security restrictions with v8 to " can be viewed and modified" and that being the only restriction, the end user still cannot open the file with the v7.5 tune editor. Gives the following errors. Any ideas or possible a bug?
    Are any other security options set? V7 does not fully support the V8 security settings and so it will not open any file if any security options are set.
    To edit the file, first remove all security options using the V8 software.

    When the V8 editor is released it will support the security settings fully.

    Regards
    Paul
    Before asking for help, please read this.

  5. #35
    Lifetime Member comnrailpwr's Avatar
    Join Date
    Jun 2011
    Posts
    416

    Default

    I apologise, it had a VIN restriction as well. I thought I had done this in the past but maybe not.

  6. #36
    New Member
    Join Date
    Sep 2015
    Posts
    1

    Default

    getting a $0101 wrong ecm type on a 2018 CME when trying to license. is there a later beta software i should be using

  7. #37
    Forum tyhee Site Admin GMPX's Avatar
    Join Date
    Apr 2003
    Posts
    12,623

    Default

    An $0101 error and wrong ECM type don't really correlate, however I think what it is will be because that is a 2018 you will need to purchase a Security Gateway bypass harness, on the 2018+ these ECM's cannot be reflashed directly through the OBD-II port as Dodge have a module that acts like a firewall on the CAN port.
    I'm sorry I don't have a link to send you to, but if you just Google "Dodge Ram SGM Bypass" you'll see what I mean.
    Need official EFILive help, please go here.
    For tuning support please post your questions on this forum (or other auto forums).
    Sorry if I don't respond to your PM, don't take it personal.


  8. #38
    Lifetime Member Boost's Avatar
    Join Date
    Dec 2006
    Posts
    1,464

    Default

    I am having an issue with the latest update where my PCM is behaving like it is unlicensed. I will start a new thread about it in Gen III.
    '01 Z28 LS1/T56 - mild bolt ons
    8.2 @ 86 (1/8)
    currently chasing annoying electrical problem

  9. #39
    Member
    Join Date
    Aug 2015
    Posts
    62

    Default

    Is the Scan application going to support the GM E99 PCM?

    If so, when might that happen.
    Hib Halverson
    just another f'ing "Tuner In Training"

  10. #40
    Forum tyhee Site Admin GMPX's Avatar
    Join Date
    Apr 2003
    Posts
    12,623

    Default

    Hib, the V8 Scantool supports the E99 ECM (in fact all of GM's current ECM's). However V7 scantool does not have an E99 option, if you still wanted to use V7 scan on the E99 you could select a controller like the E92 and log the E99.

    Cheers,
    Ross
    Need official EFILive help, please go here.
    For tuning support please post your questions on this forum (or other auto forums).
    Sorry if I don't respond to your PM, don't take it personal.


Page 4 of 5 FirstFirst ... 2345 LastLast

Similar Threads

  1. Current Public Release (May 2018)
    By Blacky in forum Software Updates and Installation Help
    Replies: 26
    Last Post: July 5th, 2018, 11:36 AM
  2. Current Public Release (Oct 2017)
    By Blacky in forum Software Updates and Installation Help
    Replies: 3
    Last Post: October 25th, 2017, 04:55 PM
  3. Known Issues With Current Public Release
    By Blacky in forum Software Updates and Installation Help
    Replies: 25
    Last Post: March 22nd, 2017, 11:42 AM
  4. Known Issues With Current Public Release
    By Blacky in forum Software Updates and Installation Help
    Replies: 22
    Last Post: February 17th, 2017, 07:06 AM
  5. Known Issues With Current Public Release
    By Blacky in forum Software Updates and Installation Help
    Replies: 70
    Last Post: January 31st, 2017, 12:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •