Results 1 to 5 of 5

Thread: Error code

  1. #1
    New Member Gmpsy's Avatar
    Join Date
    Feb 2019
    Posts
    3

    Default Error code

    Have a hard code of ECM-P06A3. Reflashed and the first run everything is clear but code returns on restart. Can I get some help on how to fix?

    Sent from my Moto Z (2) using Tapatalk

  2. #2
    Forum tyhee Site Admin GMPX's Avatar
    Join Date
    Apr 2003
    Posts
    12,691

    Default

    P06A3 = 5 Volt Reference 4 Circuit
    Need official EFILive help, please go here.
    For tuning support please post your questions on this forum (or other auto forums).
    Sorry if I don't respond to your PM, don't take it personal.


  3. #3
    New Member Gmpsy's Avatar
    Join Date
    Feb 2019
    Posts
    3

    Default

    GM says EGR position sensor. Not understanding why after reflashed it only throws code AFTER shut down of first run. If it is position sensor why doesn't it throw code DURING first run? Or is it EGR sensor?

    Sent from my Moto Z (2) using Tapatalk

  4. #4
    Forum tyhee Site Admin GMPX's Avatar
    Join Date
    Apr 2003
    Posts
    12,691

    Default

    Quote Originally Posted by Gmpsy View Post
    GM says EGR position sensor.
    Ah ok, although this link is to a Cruze the DTC numbering is consistent across all GM vehicles. Unless they mean your EGR position sensor is bad and is causing the 5V ref error.
    http://www.autocats.ws/manual/chevrolet/tis0911/en/documents_2012/Cruze/SM-T/92566197.en.html

    Need official EFILive help, please go here.
    For tuning support please post your questions on this forum (or other auto forums).
    Sorry if I don't respond to your PM, don't take it personal.


  5. #5
    New Member Gmpsy's Avatar
    Join Date
    Feb 2019
    Posts
    3

    Default

    WOW! Great Response! Thanks! Hopefully this will help me diagnos my problem.

    Sent from my Moto Z (2) using Tapatalk

Similar Threads

  1. Replies: 3
    Last Post: October 29th, 2017, 01:06 PM
  2. V2 error code ($33)
    By Lextech in forum FlashScan V2
    Replies: 1
    Last Post: October 21st, 2012, 12:27 PM
  3. Error code. help please
    By MattysTA in forum FlashScan V1
    Replies: 6
    Last Post: January 19th, 2012, 07:13 AM
  4. Error code
    By Toired Old Man in forum FlashScan V2
    Replies: 7
    Last Post: October 24th, 2008, 09:17 AM
  5. error code 11?
    By dynarex in forum General (Diesel)
    Replies: 0
    Last Post: April 23rd, 2007, 10:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •