Results 1 to 5 of 5

Thread: No longer able to flash LS1A

  1. #1
    New Member
    Join Date
    May 2007
    Posts
    6

    Default No longer able to flash LS1A

    I have not needed to change my tune in a long time. As I no longer have the old laptop, I downloaded the latest v7.5 build.

    Everything was working as expected until I went to flash my new tune to the LS1A in my 1998 Pontiac Firebird. This is when I received a warning that my device is "Scan Only".

    From other posts, it sounds like it might be a licensing issue? My current license is a Personal Scan and Tune and I gather that it those are all expired?

    Can anyone help me out?
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Capture_3.JPG 
Views:	16 
Size:	47.9 KB 
ID:	22820   Click image for larger version. 

Name:	Capture_2.JPG 
Views:	15 
Size:	66.4 KB 
ID:	22821   Click image for larger version. 

Name:	Capture_1.JPG 
Views:	15 
Size:	59.7 KB 
ID:	22822  
    Last edited by Gregg_98TA; May 22nd, 2019 at 03:25 AM. Reason: Added screenshots

  2. #2
    Lifetime Member
    Join Date
    Mar 2006
    Posts
    4,795

    Default

    Re-enter your license key and all information from your blue card exactly into the licensing window. The screenshot posted looks to be the generic license with perhaps your FS serial number.
    ~Erik~
    2013 Sonic RS Manual - 1.4L I4T E78, starting the mods
    2008 TrailBlazer SS 3SS AWD Summit White - LS2 E67/T42, bolt ons, suspension, etc.
    2002 Chevy TrailBlazer LT 4X4 Summit White - 4.2L I6 P10, lifted, wheels, etc.

  3. #3
    New Member
    Join Date
    May 2007
    Posts
    6

    Default

    I re-entered my license info and same result.Click image for larger version. 

Name:	Capture_4.PNG 
Views:	21 
Size:	50.1 KB 
ID:	22824

  4. #4
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,752

    Default

    I pm'd Paul.

  5. #5
    New Member
    Join Date
    May 2007
    Posts
    6

    Default

    Thank you joe are.

    Paul sent me an email and everything is working again. Thank you very much Paul.

Similar Threads

  1. Unable to flash LS1A (1998 Pontiac Firebird)
    By Gregg_98TA in forum FlashScan V1
    Replies: 3
    Last Post: May 24th, 2019, 05:31 AM
  2. Unable to flash LS1A (1998 Pontiac Firebird)
    By Gregg_98TA in forum FlashScan V1
    Replies: 0
    Last Post: May 22nd, 2019, 02:14 AM
  3. LS1A Tuning
    By RADustin in forum Gen III V8 Specific
    Replies: 14
    Last Post: September 26th, 2017, 12:21 AM
  4. Need help checking whether the LS1A flash is Vats off
    By GOLIATH547 in forum Gen III V8 Specific
    Replies: 1
    Last Post: December 4th, 2016, 10:14 PM
  5. 98 ls1a streaming?
    By Jakes4321 in forum Purchase and Shipping
    Replies: 1
    Last Post: March 2nd, 2014, 06:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •