Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28

Thread: Current Public Release (Updated: June 12, 2019)

  1. #21
    Junior Member
    Join Date
    Sep 2009
    Posts
    23

    Default

    So, paste the coefficients into a 2011 tune, don't touch the VVE tables and see if the car will run on it? (Keep It Simple Stupid (KISS) theory ) It sounds like i'm making it to hard on myself and not accepting what the "new" right should look like?

  2. #22
    Lifetime Member ChipsByAl's Avatar
    Join Date
    Feb 2006
    Posts
    580

    Default

    Hi Paul, my last update was from October 2018 (Version 7.5.24), been a while. Anyway thanks for the "tun" file fix. My problem has been closing the program. If I use the "X" in the top right corner I get an error code 1400. If I use the shortcut "Alt + F4" or the "exit" from the File menu, all is good. My PC runs Windows 7 Professional SP1. If I clear the recent files and close the tuning file, the problem does not seem to occur.
    Thanks Al
    Click image for larger version. 

Name:	Code-1400.jpg 
Views:	15 
Size:	14.7 KB 
ID:	22887
    "Trash that carb and get Injected!"

  3. #23
    Lifetime Member Chuck CoW's Avatar
    Join Date
    Feb 2006
    Posts
    455

    Default Please god yes!!!

    Quote Originally Posted by Blacky View Post
    I just did some testing with some really old *.tun files, (10 years old) and some of them will not load correctly in V7.5 - they cause "Access Violation" errors.
    For any such tune file, you should still be able to open them in V8. Then re-save them as *.ctz files from V8. Then you can open the newly saved *.ctz file using V7.5.
    Meanwhile I will investigate to see if it is possible to directly support *.tun files that are that old in the V7.5 software.

    Regards
    Paul
    PLEASE GOD YES!!!

    Some of us have some (or thousands of.....) VERY OLD TUN FILES from the beginning of time.....

    I don't want to have problems loading any of my old custom stuff.

    PLEASE!!

    Chuck CoW
    CoW BOOSTER! Electronic Throttle Enhancement.

    - CLICK HERE NOW FOR MORE INFORMATION! -

    VARARAM, EDELBROCK, AMERICAN RACING HEADERS, BAER BRAKES, BORLA, EFI Live, Magnuson,
    COMP Cams, PROCHARGER, PRO TORQUE, PHADT Racing, INNOVATORS WEST, and more.



  4. #24
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,098

    Default

    Quote Originally Posted by Chuck CoW View Post
    PLEASE GOD YES!!!

    Some of us have some (or thousands of.....) VERY OLD TUN FILES from the beginning of time.....

    I don't want to have problems loading any of my old custom stuff.

    PLEASE!!

    Chuck CoW
    Hi Chuck,

    The problem has been fixed, see first post.

    Also (if you want) you can bulk update all your old *.tun files to shiny new *.ctz files using the V8 bulk update option.
    Back up your old files first

    Click image for larger version. 

Name:	bulk_convert.png 
Views:	6 
Size:	65.0 KB 
ID:	22897

    Regards
    Paul
    Before asking for help, please read this.

  5. #25
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,098

    Default

    Quote Originally Posted by ChipsByAl View Post
    Hi Paul, my last update was from October 2018 (Version 7.5.24), been a while. Anyway thanks for the "tun" file fix. My problem has been closing the program. If I use the "X" in the top right corner I get an error code 1400. If I use the shortcut "Alt + F4" or the "exit" from the File menu, all is good. My PC runs Windows 7 Professional SP1. If I clear the recent files and close the tuning file, the problem does not seem to occur.
    Thanks Al
    Click image for larger version. 

Name:	Code-1400.jpg 
Views:	15 
Size:	14.7 KB 
ID:	22887
    What version of windows are you running? That screen shot looks like Win 2K. Or maybe WinXP with a Win2K skin?
    Regards
    Paul
    Before asking for help, please read this.

  6. #26
    Lifetime Member ChipsByAl's Avatar
    Join Date
    Feb 2006
    Posts
    580

    Default

    It runs windows 7 Pro
    Al
    "Trash that carb and get Injected!"

  7. #27
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,098

    Default

    Quote Originally Posted by ChipsByAl View Post
    It runs windows 7 Pro
    Al
    Can you start V7 with logging enabled?
    To do that, edit the icon on the desktop by right clicking it and selecting properties. Then add /l (space, forward slash, lowercase L) to the "Target" field, like this:

    Click image for larger version. 

Name:	logging.png 
Views:	4 
Size:	28.4 KB 
ID:	22898

    Then right click on the desktop icon and select "Run as Administrator" because it saves the log file into the same folder as the target executable and it needs admin privilege to do that.
    The log file is called: StartupLog.txt

    After the error occurs - before you clear the error dialog, check what the last entry in that log file is (use notepad).
    Then close notepad and clear the error dialog and see what (if any) additional entries are added to the log file.

    Then send me (paul@efilive.com) the log file and let me know where the log file was up to when the error dialog showed up.

    Regards
    Paul
    Before asking for help, please read this.

  8. #28
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,098

    Default

    Quote Originally Posted by ChipsByAl View Post
    It runs windows 7 Pro
    Al
    Doh! I just saw that you posted the Windows version in your original post - sorry my bad reading skills.
    Regards
    Paul
    Before asking for help, please read this.

Page 3 of 3 FirstFirst 123

Similar Threads

  1. Current Public Release (Updated - Feb 2019)
    By Blacky in forum Software Updates and Installation Help
    Replies: 42
    Last Post: April 17th, 2019, 06:34 AM
  2. Known issues with June 02, 2015 Public Release
    By Blacky in forum Software Updates and Installation Help
    Replies: 18
    Last Post: July 8th, 2015, 05:07 PM
  3. Public Release June 03, 2011
    By Blacky in forum Software Updates and Installation Help
    Replies: 71
    Last Post: July 9th, 2011, 07:59 AM
  4. Public Release Update June 24, 2011
    By Blacky in forum Software Updates and Installation Help
    Replies: 105
    Last Post: July 9th, 2011, 06:21 AM
  5. Public Release Update June 06, 2011
    By Blacky in forum Software Updates and Installation Help
    Replies: 18
    Last Post: June 20th, 2011, 07:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •