Page 4 of 6 FirstFirst ... 23456 LastLast
Results 31 to 40 of 60

Thread: Current Public Release (Updated: June 12, 2019)

  1. #31
    Lifetime Member Tre-Cool's Avatar
    Join Date
    Feb 2006
    Posts
    826

    Default

    I'm curious as to the reason why the tune file security is updated all the time.

    Better compression/different algo to reduce file sizes?

  2. #32
    Lifetime Member wesam's Avatar
    Join Date
    May 2010
    Posts
    605

    Default

    I tried to read LS1A yesterday it finished successfully but show Access violation error after that
    this is with the latest fix
    EFILive Tuner

  3. #33
    Lifetime Member GMC-2002-Dmax's Avatar
    Join Date
    Dec 2005
    Posts
    1,258

    Default

    Quote Originally Posted by Tre-Cool View Post
    I'm curious as to the reason why the tune file security is updated all the time.

    Better compression/different algo to reduce file sizes?
    Because people are thieves, they try to steal tunes and resell them by any method possible.

    It has been a persistent problem for many years in the diesel tuning world.
    www.ridgerunnerdieselperformance.com

    tony@ridgerunnerdieselperformance.com

    Tuner of many, many Duramax and Cummins Diesels.


  4. #34
    Lifetime Member Road's Avatar
    Join Date
    Feb 2015
    Posts
    286

    Default

    Quote Originally Posted by GMC-2002-Dmax View Post
    Because people are thieves, they try to steal tunes and resell them by any method possible.

    It has been a persistent problem for many years in the diesel tuning world.
    Be nice if EFI Live could make it where certain files couldn't be imported into a new encryption and/or maybe only letting signed files to be imported....

  5. #35
    Senior Member
    Join Date
    Jan 2010
    Posts
    126

    Default

    Quote Originally Posted by Blacky View Post
    Can you start V7 with logging enabled?
    To do that, edit the icon on the desktop by right clicking it and selecting properties. Then add /l (space, forward slash, lowercase L) to the "Target" field, like this:

    Attachment 22898

    Then right click on the desktop icon and select "Run as Administrator" because it saves the log file into the same folder as the target executable and it needs admin privilege to do that.
    The log file is called: StartupLog.txt

    After the error occurs - before you clear the error dialog, check what the last entry in that log file is (use notepad).
    Then close notepad and clear the error dialog and see what (if any) additional entries are added to the log file.

    Then send me (paul@efilive.com) the log file and let me know where the log file was up to when the error dialog showed up.

    Regards
    Paul
    Paul, I am receiving the same error Code 1400 on the last release as well as this new one. I did an Uninstall and reinstalled the latest version from scratch.

    Best I can figure if you open a Table and let it sit dormant for 5 minutes. For example Using an LS1B tune and go to B0104 and just let it sit for 5 minutes and make no changes and No Saves. Then just Close out of program.

    I will send you some logs.
    Click image for larger version. 

Name:	code 1400 efi.JPG 
Views:	17 
Size:	30.8 KB 
ID:	22920

  6. #36
    Lifetime Member Chavez91's Avatar
    Join Date
    Dec 2012
    Posts
    207

    Default

    Hey Ross and Paul,

    Something that is new in this release is getting this error when locking AL5 controllers with a custom key.

    Click image for larger version. 

Name:	_capture.png 
Views:	22 
Size:	9.8 KB 
ID:	22926

    Everything was done correctly. Got a read from the TCM and then attempted the lock. As you can see something is happening where it is causing the Serial to read offset. Its the same serial, it just starts from a different location.

    We have attempted this on several controllers and the results are consistent.

    Is there anything else that you need from me in order to help you track this down?? If so, let me know and I will make the time to get you the data that you need. Its sorta important to us.

    The only reason we are using 7.5 is because I need to use a custom key, not a generated one from the v2 serial#.
    Josh
    '04 LLY
    LML Hybrid with Built Trans
    500K Miles

    '05 LLY
    *Built Trans & Tune Only*

  7. #37
    Forum tyhee Site Admin GMPX's Avatar
    Join Date
    Apr 2003
    Posts
    12,661

    Default

    I'll test it today Josh and see if we run in to the same issue and fix accordingly.

    Thanks,
    Ross
    Need official EFILive help, please go here.
    For tuning support please post your questions on this forum (or other auto forums).
    Sorry if I don't respond to your PM, don't take it personal.


  8. #38
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,110

    Default

    Quote Originally Posted by 1FastBrick View Post
    Paul, I am receiving the same error Code 1400 on the last release as well as this new one. I did an Uninstall and reinstalled the latest version from scratch.

    Best I can figure if you open a Table and let it sit dormant for 5 minutes. For example Using an LS1B tune and go to B0104 and just let it sit for 5 minutes and make no changes and No Saves. Then just Close out of program.

    I will send you some logs.
    Click image for larger version. 

Name:	code 1400 efi.JPG 
Views:	17 
Size:	30.8 KB 
ID:	22920
    I got the logs, thanks. Unfortunately I still can't reproduce it.

    One thing to try is to close all V7 software, edit the Registry (run regedit) and completely remove the V7.5 registry key and all it's sub keys. The restart the V7.5 Scan tool, close it (to regenerate the scan tool registry settings), then restart the V7.5 tune tool and close it (to regenerate the tune tool registry settings).
    The registry key to remove is \\HKEY_CURRENT_USER\Software\EFILive\V7.5

    Regards
    Paul
    Before asking for help, please read this.

  9. #39
    Senior Member
    Join Date
    Jan 2010
    Posts
    126

    Default

    Quote Originally Posted by Blacky View Post
    I got the logs, thanks. Unfortunately I still can't reproduce it.

    One thing to try is to close all V7 software, edit the Registry (run regedit) and completely remove the V7.5 registry key and all it's sub keys. The restart the V7.5 Scan tool, close it (to regenerate the scan tool registry settings), then restart the V7.5 tune tool and close it (to regenerate the tune tool registry settings).
    The registry key to remove is \\HKEY_CURRENT_USER\Software\EFILive\V7.5

    Regards
    Paul
    Well, Luckily I tried this on my other laptop first which also had the same issue. I thought it was working ok after doing what you suggested. How ever V8 is pissed off now... LOL

    Got to love trouble shooting...
    Click image for larger version. 

Name:	V8 error.JPG 
Views:	13 
Size:	124.1 KB 
ID:	22928

  10. #40
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,110

    Default

    Quote Originally Posted by 1FastBrick View Post
    Well, Luckily I tried this on my other laptop first which also had the same issue. I thought it was working ok after doing what you suggested. How ever V8 is pissed off now... LOL

    Got to love trouble shooting...
    Click image for larger version. 

Name:	V8 error.JPG 
Views:	13 
Size:	124.1 KB 
ID:	22928
    The V8 software doesn't use the V7.5 registry settings. So the V8 problem is most likely not related to deleting the V7 registry settings.
    Try running the V8 installation again and it/should will fix any damaged or missing files from the install.

    The error is most likely referring to the USB driver dll file located here:
    C:\Program Files (x86)\EFILive\Drivers\EFILive\Win-XP-Vista-7-8\i386\ftd2xx.dll

    PS. V8 keeps all it's settings (the equivalent of what V7 keeps in the registry) in multiple *.ini files in the folder: \Documents\EFILive\V8\Config
    It ended up being a lot easier to manage *.ini files while Microsoft was transitioning from XP to Vista to Win7, each major Windows update brought changes to the registry security settings. Using the registry turned out to be more trouble than it was worth during those years.
    Before asking for help, please read this.

Page 4 of 6 FirstFirst ... 23456 LastLast

Similar Threads

  1. Current Public Release (Updated - Feb 2019)
    By Blacky in forum Software Updates and Installation Help
    Replies: 42
    Last Post: April 17th, 2019, 06:34 AM
  2. Known issues with June 02, 2015 Public Release
    By Blacky in forum Software Updates and Installation Help
    Replies: 18
    Last Post: July 8th, 2015, 05:07 PM
  3. Public Release June 03, 2011
    By Blacky in forum Software Updates and Installation Help
    Replies: 71
    Last Post: July 9th, 2011, 07:59 AM
  4. Public Release Update June 24, 2011
    By Blacky in forum Software Updates and Installation Help
    Replies: 105
    Last Post: July 9th, 2011, 06:21 AM
  5. Public Release Update June 06, 2011
    By Blacky in forum Software Updates and Installation Help
    Replies: 18
    Last Post: June 20th, 2011, 07:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •