Results 1 to 7 of 7

Thread: 2003 LS1B 0411 COS3 loss of Timing when under boost

  1. #1
    Member Age08's Avatar
    Join Date
    Jun 2012
    Posts
    69

    Default 2003 LS1B 0411 COS3 loss of Timing when under boost

    2003 LS1B 0411 COS3 loss of Timing when under boost
    running SD, set burst knock to zero,
    Any Idea's?
    Car is 03 Vette Auto, with LS1 with Ls6 heads and middle cam, with a Vortech supercharger,

    ls1-cos3.efi LS1_Boost_0011.ctz

    Log_0015.efi
    Last edited by Age08; June 26th, 2019 at 03:06 AM.

  2. #2
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,747

    Default

    I'll take a look when I get home in a few dats.

    What does the boost timing table look like...?

    Are you getting any DTC's...?

    Is your tune scaled for either IFR or MAF...?

  3. #3
    Member Age08's Avatar
    Join Date
    Jun 2012
    Posts
    69

    Default

    it has a couple degrees boost retard setup to just be on the safe side,
    no DTC
    it is setup as SD, no MAF, with 60lb/hr injectors with factory non reference fuel pressure regulator,

  4. #4
    Member Age08's Avatar
    Join Date
    Jun 2012
    Posts
    69

    Default

    When you exceed the ETC max airflow does the computer pull out timing before it goes into limp mode?

  5. #5
    Member Age08's Avatar
    Join Date
    Jun 2012
    Posts
    69

    Default

    Found the problems BTM (B0401/B0402) was kicking in when going under boost and pulling timing and same with B6611/B6614
    Now it holds timing under boost.KRIS_LS1_Boost_001_0022.ctz

    Log_0017.efi
    Last edited by Age08; June 26th, 2019 at 03:09 AM.

  6. #6
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,747

    Default

    Ok, I'm looking at your ctz file (saved in new format)... can you post a log when timing is reduced...

  7. #7
    Member Age08's Avatar
    Join Date
    Jun 2012
    Posts
    69

    Default

    posted log file in first post, also posted log file after making changes on post 5

Similar Threads

  1. COS3, STFT activates under boost!?
    By jeffro in forum Gen III V8 Specific
    Replies: 2
    Last Post: July 9th, 2018, 07:14 AM
  2. HELP: Turbo 5.3L LS1B lean at higher boost levels
    By kjlindgr in forum Gen III V8 Specific
    Replies: 4
    Last Post: February 20th, 2018, 02:28 PM
  3. Lean Cruise COS3 LS1B
    By ttls1 in forum Gen III V8 Specific
    Replies: 1
    Last Post: May 18th, 2015, 06:31 PM
  4. 105 kpa in boost ve table (cos3)
    By LS1Nova in forum Forced Induction and Nitrous Oxide (N20)
    Replies: 1
    Last Post: April 18th, 2010, 08:11 AM
  5. COS3 fueling issue under boost
    By joeygc5 in forum Custom Operating Systems
    Replies: 4
    Last Post: December 28th, 2009, 05:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •