Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Weird- DVT Commands not working

  1. #11
    Member
    Join Date
    May 2011
    Posts
    69

    Default

    so I had about a hr lastnight to tinker, I adjusted the iac scaling to a 90mm Holden car specs and opened up the bleeder screw a decent amount on TB and wow it made a difference... scaling more than anything

    My iac steps are now 42 at 195 ECT

    So this truck still hunts a little for idle with no load if I bump the throttle- if the efans are on (commands more air flow) or ac is on (commands more air) I can bump throttle and it goes right back to 800 rpms.

    Would that be a spark or desired airflow issue at idle no load I need to tweek more? It idles around 14.2-14.4 afr right now
    99 ECSB 1500 6.0 lq9/243 2wd 3.42 in the works.
    Efans - CAI - Walbro 255lph - Eaton LSD
    BTR STAGE 3 truck cam - 60lb Inj - MP122HH
    FLT Level 5 - 3000 SC YANK
    Pacesetter LT's - ORY
    13.170 @ 103.33 Mph -

  2. #12
    Lifetime Member
    Join Date
    Aug 2013
    Posts
    631

    Default

    Your warm engine IAC counts are now where it should be.

    Return to idle can be hard to get right... first you need to make sure your base airflow is right, then you need to look at controlling how fast your rpms come back down towards idle after the throttle blip. You need to have enough air in your intake to maintain idle as rpms drop towards idle speed, so watch your MAP readings and use them as your guide.

  3. #13
    Member
    Join Date
    May 2011
    Posts
    69

    Default

    ok so its been a few weeks and finally have been able to get back to this truck. had to leave town to help family.... anyhow I got the PN off these injectors and am having no luck finding out which ones they are...it says this


    C1A and below that 2054B all post a pic in a few.

    Also when I do calc.maft process for ve table it says im lean in areas via wideband but still pulls more air out of ve in those areas im lean which in turn is making it leaner..... so my data I have is junk- back to the board of finding info on injectors

    Ill attach what I have now. and what has worked best for this to run ok.... ve I have about 20% added to it just incase... lower rpms is where my lean spot is between 1100-1500 rpms and about 35-55 kpa. I think it might be a offset for these injectors I need to tweek.
    99 ECSB 1500 6.0 lq9/243 2wd 3.42 in the works.
    Efans - CAI - Walbro 255lph - Eaton LSD
    BTR STAGE 3 truck cam - 60lb Inj - MP122HH
    FLT Level 5 - 3000 SC YANK
    Pacesetter LT's - ORY
    13.170 @ 103.33 Mph -

  4. #14
    Member
    Join Date
    May 2011
    Posts
    69

    Default

    Click image for larger version. 

Name:	87FD3290-9CF1-44BC-B9DB-5D533F35C11A.jpg 
Views:	11 
Size:	176.5 KB 
ID:	22974
    99 ECSB 1500 6.0 lq9/243 2wd 3.42 in the works.
    Efans - CAI - Walbro 255lph - Eaton LSD
    BTR STAGE 3 truck cam - 60lb Inj - MP122HH
    FLT Level 5 - 3000 SC YANK
    Pacesetter LT's - ORY
    13.170 @ 103.33 Mph -

  5. #15
    Member
    Join Date
    May 2011
    Posts
    69

    Default

    Dug through forums from back in 2008 from when my buddy upgraded these injectors- they are multec 2 truck injectors made by Delphi - now I need to find the data.. getting somewhere
    99 ECSB 1500 6.0 lq9/243 2wd 3.42 in the works.
    Efans - CAI - Walbro 255lph - Eaton LSD
    BTR STAGE 3 truck cam - 60lb Inj - MP122HH
    FLT Level 5 - 3000 SC YANK
    Pacesetter LT's - ORY
    13.170 @ 103.33 Mph -

  6. #16
    Member
    Join Date
    May 2011
    Posts
    69

    Default

    Well I got a offer for the supercharger setup, so I took it off the truck lastnight to make it N/A again. I flashed in my latest tune from being all motor with 42lb injectors. Started right up perfect for 10 seconds then shut off like I turned the key- restarted and it was running super rich- 10.6 afr - 40-45 kpa on map sensor- KOEO it was 98kpa one code that came up was po106

    Do I need to remove the custom cos3 ? Or should I be fine just flashing my last 02 os in? Running 1 bar map again

    This thing has been giveing me headaches over and over-
    99 ECSB 1500 6.0 lq9/243 2wd 3.42 in the works.
    Efans - CAI - Walbro 255lph - Eaton LSD
    BTR STAGE 3 truck cam - 60lb Inj - MP122HH
    FLT Level 5 - 3000 SC YANK
    Pacesetter LT's - ORY
    13.170 @ 103.33 Mph -

  7. #17
    Member
    Join Date
    May 2011
    Posts
    69

    Default

    I flashed back to a 02 os and reflashed my last an tune in it all works now

    Thank you guys that tried to help
    99 ECSB 1500 6.0 lq9/243 2wd 3.42 in the works.
    Efans - CAI - Walbro 255lph - Eaton LSD
    BTR STAGE 3 truck cam - 60lb Inj - MP122HH
    FLT Level 5 - 3000 SC YANK
    Pacesetter LT's - ORY
    13.170 @ 103.33 Mph -

  8. #18
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,709

    Default

    Did Calc.MAFT work ok...?

  9. #19
    Member
    Join Date
    May 2011
    Posts
    69

    Default

    Quote Originally Posted by joecar View Post
    Did Calc.MAFT work ok...?
    So I
    99 ECSB 1500 6.0 lq9/243 2wd 3.42 in the works.
    Efans - CAI - Walbro 255lph - Eaton LSD
    BTR STAGE 3 truck cam - 60lb Inj - MP122HH
    FLT Level 5 - 3000 SC YANK
    Pacesetter LT's - ORY
    13.170 @ 103.33 Mph -

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Dsp4 Switch Commands
    By hacklerjason in forum E98 2014+ Diesel ECM
    Replies: 2
    Last Post: March 20th, 2018, 10:35 AM
  2. When the DVT will be available for T87 ?!
    By wesam in forum 6 speed/8 speed RWD/FWD Transmission Tuning (incl T43, T76, T87)
    Replies: 6
    Last Post: November 4th, 2016, 09:27 PM
  3. Scantool dvt not working on 02 lb7
    By poiex in forum Diesel
    Replies: 17
    Last Post: June 30th, 2012, 07:40 PM
  4. DVT Time out.....
    By rally1 in forum General
    Replies: 2
    Last Post: October 12th, 2011, 09:05 AM
  5. E38 dvt
    By PSWired in forum Gen IV V8 Specific
    Replies: 1
    Last Post: September 7th, 2008, 09:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •