Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Use high speed

  1. #1
    Lifetime Member minytrker's Avatar
    Join Date
    Jan 2006
    Posts
    1,308

    Default Use high speed

    I was tuning a 04 2500HD with a 6.0 and the only way I could flash it is if I would uncheck the high speed box. It still flashed in about 30 secs but it would not flash unless I unchecked that box. Has anyone seen this before?
    99 Z28 Camaro|LS1 Heads & cam Tuned by LSX Power Tuning
    2003 CC Duramax Dually|19.5 w/245/70/19.5|Tuned by LSX Power Tuning|5in exhaust
    2009 G8 GT Vararam CAI|Tuned by LSX Power Tuning|GXP Mufflers|Custom System
    2006 CTS-V K&N CAI|OBX Headers|Cammed LS3|Tuned by LSX Power Tuning|

  2. #2
    Lifetime Member SinisterSS's Avatar
    Join Date
    Sep 2003
    Posts
    409

    Default

    Did it have OnStar?
    2009 Z06 LS7 / 2008 Sierra Denali AWD L92 6L80E
    Flashing control modules since 2001. 8-)
    Who needs a MAP sensor on a supercharged LS6 anyway.


  3. #3
    Lifetime Member
    Join Date
    Aug 2005
    Posts
    709

    Default

    I cannot flash my SS in high speed. I used to be able to, but for some reason no longer. If I try, it will go extremely slow, perhaps 1k every 3 seconds.
    I also have problems doing a read flash with it. It will reset the gauge cluster 2 or 3 times while doing the read flash, acting like it is going to crash... It's not my PCM, something with the wiring, as I have had to slow flash 3 pcms using this wiring.
    2013 Yukon Denali XL - TVS2300, ID1000, E85
    2013 Silverado CCSB 6.2L - TVS1900, DTH 349Y-1-C
    1972 K5 Blazer - LQ4, TVS2300, 4L80E

  4. #4
    Lifetime Member Doc's Avatar
    Join Date
    Oct 2005
    Posts
    733

    Default

    I recently tuned a 2005 HD 6.0L with no problems.

    2000 Silverado Full Size 4x4: Forged 6.2, H/C F1R Procharger
    98A4 Z28: 02 PCM H/C Forged 347, 9" Moser 3.73
    V1 V2 99+up RR COS #5 OLSD Dual Stg N20
    www.eifalchemy.com
    www.greatamericancarwar.com

  5. #5
    Lifetime Member minytrker's Avatar
    Join Date
    Jan 2006
    Posts
    1,308

    Default

    Quote Originally Posted by SinisterSS
    Did it have OnStar?
    I dont think it did




    Quote Originally Posted by dc_justin
    I cannot flash my SS in high speed. I used to be able to, but for some reason no longer. If I try, it will go extremely slow, perhaps 1k every 3 seconds.
    I also have problems doing a read flash with it. It will reset the gauge cluster 2 or 3 times while doing the read flash, acting like it is going to crash... It's not my PCM, something with the wiring, as I have had to slow flash 3 pcms using this wiring.

    yep thats exactly what it does
    99 Z28 Camaro|LS1 Heads & cam Tuned by LSX Power Tuning
    2003 CC Duramax Dually|19.5 w/245/70/19.5|Tuned by LSX Power Tuning|5in exhaust
    2009 G8 GT Vararam CAI|Tuned by LSX Power Tuning|GXP Mufflers|Custom System
    2006 CTS-V K&N CAI|OBX Headers|Cammed LS3|Tuned by LSX Power Tuning|

  6. #6
    Lifetime Member
    Join Date
    Aug 2005
    Posts
    709

    Default

    Quote Originally Posted by minytrker
    yep thats exactly what it does
    I'm wanting to do a full flash to Custom OS3 soon on it, but I'm afraid that I'll get started and never be able to finish the flash...
    2013 Yukon Denali XL - TVS2300, ID1000, E85
    2013 Silverado CCSB 6.2L - TVS1900, DTH 349Y-1-C
    1972 K5 Blazer - LQ4, TVS2300, 4L80E

  7. #7
    Senior Member
    Join Date
    Jun 2006
    Posts
    144

    Default

    disconnect the battery first.. That really helps

  8. #8
    Lifetime Member SinisterSS's Avatar
    Join Date
    Sep 2003
    Posts
    409

    Default

    Are you guys running the latest tuning software? I flashed my SSS about 10 times the other day without any issues.

    Justin, for a fellow SSS owner, send your PCM to me and I'll bench-flash COS3 for you - just cover shipping.
    2009 Z06 LS7 / 2008 Sierra Denali AWD L92 6L80E
    Flashing control modules since 2001. 8-)
    Who needs a MAP sensor on a supercharged LS6 anyway.


  9. #9
    Lifetime Member
    Join Date
    Aug 2005
    Posts
    709

    Default

    Quote Originally Posted by SinisterSS
    Are you guys running the latest tuning software? I flashed my SSS about 10 times the other day without any issues.

    Justin, for a fellow SSS owner, send your PCM to me and I'll bench-flash COS3 for you - just cover shipping.

    Thanks for the offer Sinister, but I should be fine. I am going to get a bench harness pretty soon. I'd really like to get the wiring issue figured out though, so I'm going to be looking into it some more.
    I am completely up to date on my software. Strangely enough, I'm thinking mine has to do with the Kenwood deck I have, more specifically the door chime module, as it will emit random static sounds while the tune is being flashed... Either that or something with my ground wires for the intercooler pump. I'll have to play with it and see what I can find.
    2013 Yukon Denali XL - TVS2300, ID1000, E85
    2013 Silverado CCSB 6.2L - TVS1900, DTH 349Y-1-C
    1972 K5 Blazer - LQ4, TVS2300, 4L80E

  10. #10
    Lifetime Member minytrker's Avatar
    Join Date
    Jan 2006
    Posts
    1,308

    Default

    To make you feel better, I had it lock up on me once during a normal flash and efi was able to recover it using the slower flash with no problem. I have another pcm here for that truck I am thinking about throwing it in just to see if its the truck or pcm.
    99 Z28 Camaro|LS1 Heads & cam Tuned by LSX Power Tuning
    2003 CC Duramax Dually|19.5 w/245/70/19.5|Tuned by LSX Power Tuning|5in exhaust
    2009 G8 GT Vararam CAI|Tuned by LSX Power Tuning|GXP Mufflers|Custom System
    2006 CTS-V K&N CAI|OBX Headers|Cammed LS3|Tuned by LSX Power Tuning|

Page 1 of 2 12 LastLast

Similar Threads

  1. 6th getting locked out at high speed!
    By trailermasher in forum 6 speed/8 speed RWD/FWD Transmission Tuning (incl T43, T76, T87)
    Replies: 37
    Last Post: September 15th, 2019, 05:36 AM
  2. High speed onboard datalogging
    By limited cv8r in forum RoadRunner Real-Time PCM Emulator
    Replies: 19
    Last Post: September 14th, 2012, 03:35 PM
  3. High Idle speed after driving
    By Thumper in forum Gen III V8 Specific
    Replies: 6
    Last Post: February 22nd, 2008, 12:44 PM
  4. high speed scaning
    By redhardsupra in forum Gen IV V8 Specific
    Replies: 5
    Last Post: January 14th, 2008, 07:54 AM
  5. high speed flash
    By minytrker in forum General (Petrol, Gas, Ethanol)
    Replies: 2
    Last Post: May 16th, 2007, 01:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •