Results 1 to 2 of 2

Thread: Successfully Activated License Not Working

  1. #1
    New Member
    Join Date
    Oct 2019
    Posts
    1

    Default Successfully Activated License Not Working

    Hello, I'm having a issue with a Vin license not working, this is my 26th vin license so ive done it a time or 2 and first time i've had this issue. Its a bone stock 07 Chevy 2500hd LMM Duramax 4x4 , never ever been tuned, I updated my software correctly to June 19 current public release as well as the firmware and bootblocker on my v2 after and checked for updates i'm all up to date, its a hp laptop with windows 10 im using, purchased the vin license, activated it successfully, i then used the license on the truck it connected controller to truck SUCCESSFULLY, i then pulled the stock tune file and saved it and went to full flash on the new tune file, i get stopped with error $0533 "no vin license slots available" so i go back into licenses and vins tab and it shows that new license 26 that i successfully added and used and it shows the serial number of ecm that used it which matches the serial number of this truck ecm shown in tune file as it should... stock tune does not look like a corrupted ecm either as the vin and serial aren't a jumbled mess like a corrupt lb7 ecm i have seen in past. I have tried using 2 different laptops i have, both with the latest software updates the other one was older samsung and had windows 7... but still no luck... also tried flashing back on the stock tune file (which i've attached below) instead of new dsp5 tune file still same error and no luck... i'm at a loss of what else to do here. Id be happy to do teamview so efi live can physically see my attempts to flash and see that it shows the same serial on truck as license! i also have screenshots i took with phone while flashing showing this as well (they are attached below). its like the new $125 license wasted itself like its there successfully added but truck doesn't recognize it.

    Thank You,
    Kevin Jacobs

  2. #2
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,119

    Default

    Hi Kevin,

    Does your truck's serial number end with a zero? We've had some issues with serial numbers ending with a space character that EFILive automatically converts into a zero. But that can cause problems with a VIN license mismatch between the space character and the zero character. Can you attach a *.htx trace file from one of the failed pass-through flash attempts? The trace files are saved in the folder: \documents\EFILive\V8\Trace.

    Regards
    Paul
    Before asking for help, please read this.

Similar Threads

  1. EFI Live Running Successfully on Mac 10.11.1 El Capitan
    By JustinDubree in forum EFILive on Linux
    Replies: 3
    Last Post: April 21st, 2016, 05:30 AM
  2. C.A.S.E not working
    By uaesands in forum E37, E38 & E67 PFI ECM's
    Replies: 2
    Last Post: September 25th, 2009, 01:38 AM
  3. Flashscan has license avail. but won't let me license PCM
    By Wasted Income in forum Purchase and Shipping
    Replies: 1
    Last Post: April 6th, 2007, 09:25 AM
  4. RPM activated Electric Cut Outs
    By JET LEE in forum Gen III V8 Specific
    Replies: 1
    Last Post: March 6th, 2007, 05:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •