Results 1 to 3 of 3

Thread: LML wont start after D

  1. #1
    Lifetime Member
    Join Date
    Oct 2010
    Posts
    319

    Default LML wont start after D

    2015 LML and did a D for the dpf and egr. Downloaded the tune from a reputable tuner and cannot get truck running. It ran 1 time for 5 seconds then died. It just cranks and other times it clicks like a dead battery but both batteries are at 80%. I am stuck here no idea why it won't start or even crank sometimes.

  2. #2
    Junior Member
    Join Date
    Jan 2020
    Posts
    48

    Default

    Sounds like you flashed the wrong OS into the ECM. Did you complete an OS readout prior to requesting the tune?

  3. #3
    Lifetime Member
    Join Date
    Oct 2010
    Posts
    319

    Default

    Acually was bad batteries. They were fine, i unhooked for 2 weeks and magically went bad

Similar Threads

  1. Car Wont Start ! Help
    By maalmull in forum Gen III V8 Specific
    Replies: 10
    Last Post: January 18th, 2018, 06:15 AM
  2. Ve ss wont start
    By VX-SS-383 in forum Gen IV V8 Specific
    Replies: 3
    Last Post: September 7th, 2017, 03:15 PM
  3. 2015 LML will not start!!
    By Cyrperformance in forum Duramax 2011+ LML / LGH
    Replies: 3
    Last Post: June 18th, 2016, 09:26 AM
  4. 06 LLY wont start
    By redyrxela in forum Duramax 06 LLY / 06+ LBZ & LMM
    Replies: 6
    Last Post: July 16th, 2012, 04:45 PM
  5. Wont start now.
    By GM-OOD in forum Duramax LLY
    Replies: 1
    Last Post: July 10th, 2012, 10:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •