Results 1 to 5 of 5

Thread: LB7 $0544 when attempting to activate license

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    4

    Default LB7 $0544 when attempting to activate license

    Have a 2002 LB7. Read the tune out fine. When trying to activate the new license to flash it, I keep getting the $0544 serial number invalid code. The VIN is normal, the serial number is 00000000000. Anyway to get around this or is the ECM trashed? I've had the corrupt ECM in the past that I could not read with wack VIN numbers, never saw this before. Any help would be appreciated

  2. #2
    Lifetime Member Road's Avatar
    Join Date
    Feb 2015
    Posts
    328

    Default

    Quote Originally Posted by harbin_22 View Post
    Have a 2002 LB7. Read the tune out fine. When trying to activate the new license to flash it, I keep getting the $0544 serial number invalid code. The VIN is normal, the serial number is 00000000000. Anyway to get around this or is the ECM trashed? I've had the corrupt ECM in the past that I could not read with wack VIN numbers, never saw this before. Any help would be appreciated
    Keep trying it will eventually retrieve a serial number

  3. #3
    New Member
    Join Date
    Jan 2011
    Posts
    4

    Default

    Quote Originally Posted by Road View Post
    Keep trying it will eventually retrieve a serial number
    How many times would say is enough lol? I tried at least 20 times with no change. Thanks

  4. #4
    New Member
    Join Date
    Jan 2011
    Posts
    4

    Default

    I know it's kind of normal, but I do have to use the "try alternate keys" and "assume lock" or I get a security code error. I've pulled the radio and amp fuses and the truck doesn't have an aftermarket alarm/ remote start on it

  5. #5
    New Member
    Join Date
    Jan 2011
    Posts
    4

    Default

    Well, he took it into he dealer that he works at and they couldn't flash it, I tried for 2 hours straight and it would give the 0544 everytime. ECM is junk in my book

Similar Threads

  1. Replies: 1
    Last Post: September 24th, 2018, 02:53 PM
  2. E38 2011 Suburban unable to activate cooling fans
    By allums1969@yahoo.com in forum Petrol / Gas
    Replies: 1
    Last Post: June 15th, 2018, 04:38 AM
  3. 03 LB7 not recognizing license.
    By robo121 in forum Duramax LB7
    Replies: 2
    Last Post: January 14th, 2014, 08:57 AM
  4. LB7 ECM license problem?
    By puddlestomper in forum FlashScan V1
    Replies: 2
    Last Post: November 10th, 2013, 08:48 AM
  5. Throttle cracker activate/deactivate
    By Kurtomac in forum Gen III V8 Specific
    Replies: 19
    Last Post: June 18th, 2009, 04:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •