Results 1 to 5 of 5

Thread: GM 1.4T E78 changing PE at earlier throttle % and load %

  1. #1
    New Member
    Join Date
    Oct 2020
    Posts
    2

    Default GM 1.4T E78 changing PE at earlier throttle % and load %

    Hello, Hopping someone may have some experience with a tuned 1.4t E78 PE fuel tables. Running into a lean issue under medium throttle and engine load. Basically under normal to medium throttle input 40-55% under 40-70 engine load starting at as low as 1600 rpm to 3k AFR will stay 14.7 causing hesitation due to running lean. PE won't come on until throttle is above about 60% and engine load is about 70% + then PE will add fuel down to 11.5-11.9 afr and down to 10.5 at WOT. If I run light throttle no issues as expected or if I'm moderate to heavy PE comes on 11.5-11.9AFR no issues. It's all the middle throttle modulation under medium throttle and engine loads that I need PE to come on earlier to address the lean issue of staying 14.7 afr.

    This seem to be an issue on all 1.4t tuned cars as they are based off the stock tune which is already very lean with a late PE fuel table. Has anyone come across this and found proper PE fuel table? What recommended changes in EFIlive do I ask my tuner to change throttle % table, a load % table? Attached is the tune which you can see how late PE comes on along with logs where I was able to replicate the lean issue under the throttle % and engine load %.

    Should I just ask to change throttle % and engine load % table for PE at 50% as a starting point to data log?

    I'm still learning so any input is appreciated.E78_0180.efiE78_0183.ctzE78_0181.efi
    Last edited by dtbrown; October 28th, 2020 at 02:05 PM.

  2. #2
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,989

    Default

    I'm not able to open your .ctz file with V7 or V8 tunetools.

  3. #3
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,989

    Default

    Post a pic of your PE table(s).

  4. #4
    New Member
    Join Date
    Oct 2020
    Posts
    2

    Default

    Quote Originally Posted by joecar View Post
    Post a pic of your PE table(s).
    Thank you for the reply. I have EFI live Limited 8.2. I don't have access to full version of EFI live so don't have access to PE tables. But I reattached the engine tune. Let me know if that works. I downloaded the tune from the cars ecm via the handheld Autocal.

  5. #5
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,989

    Default

    Ok, I'll try opening your new tune file.

Similar Threads

  1. Maps (A,B,C,D, etc.) Changing When I Load a PID File
    By edwardzracing in forum General
    Replies: 2
    Last Post: October 8th, 2015, 03:29 AM
  2. E78 PE mode and throttle questions.
    By 496Stingray in forum E78, E83, E84 PFI ECM's
    Replies: 7
    Last Post: May 28th, 2015, 01:20 AM
  3. E78 PE mode and throttle questions.
    By 496Stingray in forum E39, E80, E82 & E92 SIDI ECM's
    Replies: 7
    Last Post: May 28th, 2015, 01:20 AM
  4. E78 extended crank, no idle/ throttle control pids
    By rubbersidedown in forum E37, E38 & E67 PFI ECM's
    Replies: 6
    Last Post: June 1st, 2014, 01:28 PM
  5. Trouble reading PCM tuned earlier with HPT?
    By Mr. P. in forum General
    Replies: 1
    Last Post: December 11th, 2007, 04:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •