Results 1 to 3 of 3

Thread: reductant tank empty message wont clear

  1. #1
    Junior Member
    Join Date
    Jan 2007
    Posts
    44

    Default reductant tank empty message wont clear

    hi all, i know there is no support for emmisions modified units but i will ask anyway
    have a 2015 lml, had it deleted and now reductant tank empty message is on
    have efiive and not in usa.
    can someone tell me which setting i missed.

    operating system is 12660477

  2. #2
    Junior Member
    Join Date
    Jan 2020
    Posts
    36

    Default

    You probably missed a CAN transmit or receive disable. That's where I would start. Also, look at all calibrations with DEF in the name and make sure they are set correctly for your application.

  3. #3
    Junior Member
    Join Date
    Jan 2007
    Posts
    44

    Default

    Quote Originally Posted by whistler View Post
    You probably missed a CAN transmit or receive disable. That's where I would start. Also, look at all calibrations with DEF in the name and make sure they are set correctly for your application.
    yep, missed the settings in the speedo segment

Similar Threads

  1. Replies: 1
    Last Post: May 20th, 2018, 02:01 PM
  2. Stock Base File Causing DEF Tank Empty Message
    By powerturn in forum Duramax 2011+ LML / LGH
    Replies: 2
    Last Post: July 5th, 2017, 12:53 AM
  3. 2015 lml reset reductant quality poor message,
    By mrrattle in forum Duramax 2011+ LML / LGH
    Replies: 4
    Last Post: May 25th, 2017, 12:22 AM
  4. PCM Pin Outs, Can These Be Reprogrammed (Empty Pins)?
    By Level2 in forum Gen III V8 Specific
    Replies: 2
    Last Post: August 9th, 2015, 03:21 PM
  5. Empty Box
    By curtbriggs in forum General
    Replies: 2
    Last Post: March 6th, 2005, 12:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •