Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 26

Thread: 2014 E92 standalone questions

  1. #11
    Member
    Join Date
    Aug 2016
    Posts
    56

    Default

    Dorman 902-310 is the fan control relay number, and I believe it's expecting PWM- signal. I haven't messed with it for a while, but let me know if you make any discoveries with it.

  2. #12
    Lifetime Member
    Join Date
    Jan 2014
    Posts
    320

    Default

    Quote Originally Posted by RC1 View Post
    Dorman 902-310 is the fan control relay number, and I believe it's expecting PWM- signal. I haven't messed with it for a while, but let me know if you make any discoveries with it.
    will do.

    do you know much about the TCM side of things?

    This guy is still getting a no start after I tuned the car. I did have trouble trying to read the TCM and I'm concern it isn't communicating on the bus. I'm going to head back over and try to look at it- hopefully it's simple.

    Assuming the TCM is communicating, I know it is from a 2016 where the ECM is a 2014 file. Obviously have different vins. Could this cause a no start?

    I watched it build fuel pressure on the high pressure pump while cranking so I know it has fuel. I just need to figure out why it won't fire off.

  3. #13
    Member
    Join Date
    Aug 2016
    Posts
    56

    Default

    When I originally did my swap, I used the VATS patch file that was supposed to work, but it took some conversation with Ross to get him to have a look. As it turned out, he needed to make a modification to that file for the car to fire.
    As for the year/VIN issue, I don't think that should be a problem, mine is a 2015 E92 and a 2011 Camaro TCM, different VINs but no communication problems

  4. #14
    Lifetime Member
    Join Date
    Jan 2014
    Posts
    320

    Default

    Quote Originally Posted by RC1 View Post
    When I originally did my swap, I used the VATS patch file that was supposed to work, but it took some conversation with Ross to get him to have a look. As it turned out, he needed to make a modification to that file for the car to fire.
    As for the year/VIN issue, I don't think that should be a problem, mine is a 2015 E92 and a 2011 Camaro TCM, different VINs but no communication problems
    OK cool.

    I attached both the stock read and the modified file. maybe you or Ross can take a look?

    modified
    Authur B E92_0000.ctz

    stock
    Authur B E92.ctz

  5. #15
    Member
    Join Date
    Dec 2016
    Posts
    64

    Default

    On the bench I had to use a termination resistor(120ohms) across the can wires to communicate with the t87.

  6. #16
    Lifetime Member
    Join Date
    Jan 2014
    Posts
    320

    Default

    Quote Originally Posted by In-Tech View Post
    On the bench I had to use a termination resistor(120ohms) across the can wires to communicate with the t87.
    Was this without an ECM?

    The ECM has a resistor and forms ‘one end’ of the bus IIRC. Most people I have spoken to says the additional resistor isn’t required, but maybe it is? LT1swap says it is... so maybe I can try adding one.

  7. #17
    Lifetime Member
    Join Date
    Jan 2014
    Posts
    320

    Default

    Confirmed the car will start and run with starter fluid.

    So it has spark but isn’t firing the injectors. This seems like a common issue from research regarding the tune file patch.

    Can someone please confirm the tune file above will run standalone?

    Thanks

  8. #18
    Lifetime Member
    Join Date
    Jan 2014
    Posts
    320

    Default

    getting 125-130 rpm off the starter. 10.2volts on scan tool.

    I read somewhere that 150rpm is required. Does anyone think this could be the problem?

  9. #19
    Forum tyhee Site Admin GMPX's Avatar
    Join Date
    Apr 2003
    Posts
    13,102

    Default

    Quote Originally Posted by RADustin View Post
    Confirmed the car will start and run with starter fluid.

    So it has spark but isn’t firing the injectors. This seems like a common issue from research regarding the tune file patch.

    Can someone please confirm the tune file above will run standalone?

    Thanks
    Anti-Theft on the E92 kills both spark and fuel, if you are getting spark maybe it thinks there is another issue that is making it shut the injectors off.
    Your file looks good, VATS Patch applied and Starter Diag disabled.

    Have you done a DTC check after trying to start it?


  10. #20
    Lifetime Member
    Join Date
    Jan 2014
    Posts
    320

    Default

    Quote Originally Posted by GMPX View Post
    Anti-Theft on the E92 kills both spark and fuel, if you are getting spark maybe it thinks there is another issue that is making it shut the injectors off.
    Your file looks good, VATS Patch applied and Starter Diag disabled.

    Have you done a DTC check after trying to start it?
    I think there is a few U codes from the missing modules. Also ambient temp is -140 since the mirror/bcm is missing.

    That was my next step... to go and try to turn those off.

    Think that may be it?

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. 2014 gmc sierra E92
    By fahrautomotive in forum E39, E80, E82 & E92 SIDI ECM's
    Replies: 8
    Last Post: December 1st, 2020, 05:32 PM
  2. Replies: 5
    Last Post: June 20th, 2017, 07:06 AM
  3. Looking for CAGS delete for a 2014 C7 with the E92
    By DaveGuy in forum E39, E80, E82 & E92 SIDI ECM's
    Replies: 7
    Last Post: May 6th, 2014, 06:15 AM
  4. E92 2014 t43 OS not supported?
    By blazinblue in forum 6 speed/8 speed RWD/FWD Transmission Tuning (incl T43, T76, T87)
    Replies: 12
    Last Post: May 5th, 2014, 04:19 PM
  5. Cant open e92 2014 sierra tune file on v7
    By 400ss in forum E39, E80, E82 & E92 SIDI ECM's
    Replies: 8
    Last Post: April 10th, 2014, 11:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •