Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: 2014 E92 standalone questions

  1. #21
    Lifetime Member
    Join Date
    Jan 2014
    Posts
    320

    Default

    Quote Originally Posted by GMPX View Post
    Anti-Theft on the E92 kills both spark and fuel, if you are getting spark maybe it thinks there is another issue that is making it shut the injectors off.
    Your file looks good, VATS Patch applied and Starter Diag disabled.

    Have you done a DTC check after trying to start it?
    addressed all codes. Only two cooling fan codes now.

    Turned off all U codes from other modules and had a few fixes on the wiring harness for the electronic pedal. So everything is good now but still a no start. Made a new thread as I think it's best to start fresh with better base files and want to confirm some hearsay I've found while surfing the net.

  2. #22
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    28,074

    Default

    Is there a STATE pid that indicates reason for non-start...?

  3. #23
    Lifetime Member
    Join Date
    Jan 2014
    Posts
    320

    Default

    Quote Originally Posted by joecar View Post
    Is there a STATE pid that indicates reason for non-start...?
    no- didn't have any clues as to what it was.

    Got it running tonight though, with a different company's product. I read the efilive formulated tune out the car with this other software and saw the VATS box wasn't checked. So I applied this other patch and put the file back in(full flash). Engine started right up.

    Shame that license fee got me nowhere but I guess that's the game.

  4. #24
    Lifetime Member
    Join Date
    Jan 2014
    Posts
    320

    Default

    I read off the other company's tune with EFI before I left. Compared back to stock and set all variables back to stock. Can see the checksum is still off...because of the variables that are outside of EFI's mapping. The fuel segment is off... long story.

    I know the diesel world operates on custom user CAX files, I really hope the gas side can stay with the public offering. Please sharpen those pencils guys and get this fixed. This cost me hours and hours of lost time and effort(+ my customer's) when the official response was the tune is fine.

    The verify file is me checking to ensure the patch was sent in on the full flash- it was.

    E92 verify.ctz


    Click image for larger version. 

Name:	E92 missing VATS.PNG 
Views:	16 
Size:	23.7 KB 
ID:	23760

  5. #25
    Forum tyhee Site Admin GMPX's Avatar
    Join Date
    Apr 2003
    Posts
    13,109

    Default

    FYI, the VATS disable process used by EFILive and HPT is different. If it is disabled in one software it won't show up in the other as disabled.
    I don't know what to make of it though, we see the same thing happen with their customers sometimes (engine wouldn't run, start with a clean tune in EFILive with VATS off and the engine fires up).
    Happy to refund you that VIN license, just start a ticket in the support desk (it can't be handled here).
    https://service.efilive.com/new-ticket


  6. #26
    Lifetime Member
    Join Date
    Jan 2014
    Posts
    320

    Default

    Quote Originally Posted by GMPX View Post
    FYI, the VATS disable process used by EFILive and HPT is different. If it is disabled in one software it won't show up in the other as disabled.
    I don't know what to make of it though, we see the same thing happen with their customers sometimes (engine wouldn't run, start with a clean tune in EFILive with VATS off and the engine fires up).
    Happy to refund you that VIN license, just start a ticket in the support desk (it can't be handled here).
    https://service.efilive.com/new-ticket

    It wasn’t HPT, although I did check the efi file with hpt. Funny you mention it too because the efi read of the running file shows the vats patch as enabled. So I can only guess the other company is doing the efilive patch++ some more. I’ll check the running file in HPT though just for info.

Page 3 of 3 FirstFirst 123

Similar Threads

  1. 2014 gmc sierra E92
    By fahrautomotive in forum E39, E80, E82 & E92 SIDI ECM's
    Replies: 8
    Last Post: December 1st, 2020, 05:32 PM
  2. Replies: 5
    Last Post: June 20th, 2017, 07:06 AM
  3. Looking for CAGS delete for a 2014 C7 with the E92
    By DaveGuy in forum E39, E80, E82 & E92 SIDI ECM's
    Replies: 7
    Last Post: May 6th, 2014, 06:15 AM
  4. E92 2014 t43 OS not supported?
    By blazinblue in forum 6 speed/8 speed RWD/FWD Transmission Tuning (incl T43, T76, T87)
    Replies: 12
    Last Post: May 5th, 2014, 04:19 PM
  5. Cant open e92 2014 sierra tune file on v7
    By 400ss in forum E39, E80, E82 & E92 SIDI ECM's
    Replies: 8
    Last Post: April 10th, 2014, 11:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •