Results 1 to 4 of 4

Thread: Pardon my mess.... I am a Newbie

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    New Member
    Join Date
    Mar 2021
    Posts
    2

    Default Pardon my mess.... I am a Newbie

    Hello guys and gals. I have a 2006 GMC C5500 with the LBZ motor. i am currently running a GDP tune through EFI live for my vehicle. I recently started throwing a code that reads U0100 which is an ECM communication issue. i have successfully returned the stock tune to the truck as a first step towards troubleshooting this issue. what i would like to know, is.... is there a way to use the parameters within efi live to locate where the communication issue is coming from? I am currently throwing 4 glow plug codes as well, which have been ongoing for several months.

    i am very new to the internal workings of EFI live and would love to learn. any help?

    1 stranded vagabond

  2. #2
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    28,074

    Default

    When DTC U0100 popped up, was anything connected to the OBD2/aldl port (EFILive)...?

  3. #3
    New Member
    Join Date
    Mar 2021
    Posts
    2

    Default

    No, I was driving across town with nothing beyond stock except a tune i have been running for 3 years now.

    A few weeks back while driving, I noticed that the glow plug light came on. It went off after a mile or so.

    It just seems like it cannot be a faulty ECM, as it allowed me to reflash the stock tune onboard and still runs, just at reduced horsepower. I appreciate your response on this, as well as any help you may help provide.

    Sent from my SM-G960U using Tapatalk

  4. #4
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    28,074

    Default

    Check for anything that should not be on the bus (any data loggers).

    Check the connectors and wiring subharnesses of any module that is on the same bus as the ECM (you will probably need the schematics from the GM service manual).

Similar Threads

  1. EFI LIVE newbie and diesel newbie
    By tracygto in forum Diesel
    Replies: 0
    Last Post: March 29th, 2014, 05:34 PM
  2. Super N00b Looking to make sure i dont mess anything up...
    By cyipher in forum Gen III V8 Specific
    Replies: 0
    Last Post: August 16th, 2011, 04:09 AM
  3. Did I Mess Up?
    By n8dogg in forum Gen III V8 Specific
    Replies: 1
    Last Post: June 9th, 2011, 02:28 PM
  4. 98 to 02 swap fuel gauge mess
    By zapp168 in forum Gen III V8 Specific
    Replies: 11
    Last Post: June 5th, 2007, 12:35 AM
  5. Check this mess out
    By ringram in forum Lounge
    Replies: 2
    Last Post: May 30th, 2006, 08:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •