Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 26

Thread: Not caring for the new update

  1. #11
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    28,165

    Default

    Quote Originally Posted by JUSTASBC View Post
    I copied in the tune from low octane 0.84, and 0.88 column.
    ...
    Did you copy-with-labels...?

  2. #12
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,331

    Default

    It appears as if your V7 installation is corrupted or damaged or just not installed correctly.

    The first clue is that the calc_pids.txt file could not be found - that file should always be installed during a successful install.

    The second and more obvious clue is the error message that you are seeing is not in the latest V7 software. This is the error message you posted:

    Click image for larger version. 

Name:	pwl_errmsg_old_version.png 
Views:	45 
Size:	159.3 KB 
ID:	23729

    Notice the spelling mistake on "seleceted"?

    This is the error message that you should see if you have correctly installed the latest V7 version (public or beta):

    Click image for larger version. 

Name:	pwl_errmsg.png 
Views:	41 
Size:	3.0 KB 
ID:	23728

    Maybe try uninstalling V7 and deleting the V7 installation folder C:\Program Files (x86)\EFILive\V7.5 (assuming that is where you installed it).
    Then re-install the latest V7 software.

    When you run the V7 Tune Tool, select the Help->About option and make sure you are running version:
    V7.5.32 (for the public release) or
    V7.5.34 (for the latest beta release).

    Regards
    Paul
    Before asking for help, please read this.

  3. #13
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,331

    Default

    Quote Originally Posted by JUSTASBC View Post
    Now I noticed that you can't copy a table. For example I used to copy the entire KR table with labels and paste and subtract with labels to B5913. That feature doesn't work anymore. This is basic stuff that should have been thoroughly tested before a release. This just added a substantial amount of time to tuning a vehicle properly.
    OK, looks like I've confused the issue. Your first post was about the V7.5 software, so I assumed the complaints about pasting with labels were also about V7.5
    However, After doing some investigation, the error message you posted is actually from the V8 software.
    So firstly I need to fix the spelling mistake in that error message (oops) and secondly I need to understand how you are copying/pasting data.

    Are you copying from a V7 scan tool map and pasting into the V8 tune editor?

    One thing to note about the V8 editor is that it won't allow values that cannot be stored in the ECM. For example most spark tables will only allow an accuracy down to 0.5 degrees. So if you have a cell with 31.5 degrees in it and you perform a "paste and subtract" option that causes 0.1 degrees to be subtracted so that the value becomes 31.4 degrees, then the V8 editor will force that value back to 31.5 degrees because the ECM can only store the values: 30.5, 31.0, 31.5, 32.0 etc. It cannot store any values in between.

    See this post for more details:
    https://forum.efilive.com/showthread...n-and-Rounding

    Regards
    Paul
    Before asking for help, please read this.

  4. #14
    Senior Member JUSTASBC's Avatar
    Join Date
    Aug 2010
    Posts
    133

    Default

    Yes I did copy with labels. I'm Uninstaller everything, and will try a re install shortly. Thank you for replying.
    05 Joe Gibbs black RCSB ram air hood, Leer tonneau, blacked out tail and head lights. Forged 370, Eagle crank, Wiseco pistons, Compstar Rods, Pro Flo XT intake, KB Racing log, spool valve, T6 S480 1.32 A/R, boost activated cutout, TSP 2.5 5.3l heads, Comp Cam 224/230 .600 with rockers, comp cams 1.75 roller rockers, dual Walbro 450's, Injector Dynamics id1300's, 4l80e w/3200 multidisk Circle D, trutrac w/3.73's, 3"DI/DO Magnaflow, tips through the roll pan, running COS3 Semi OLSD OS#12592618

  5. #15
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,331

    Default

    Quote Originally Posted by JUSTASBC View Post
    Yes I did copy with labels. I'm Uninstaller everything, and will try a re install shortly. Thank you for replying.
    The question I am trying to figure out is:

    Are you copying from a V7 scan tool map and pasting into the V8 tune editor?

    If so what versions of V7 and V8 are installed?

    Regards
    Paul
    Before asking for help, please read this.

  6. #16
    Senior Member JUSTASBC's Avatar
    Join Date
    Aug 2010
    Posts
    133

    Default

    Sorry Paul. Yes I am copying from V7.5.32 and trying to paste to V8.3.3.

    I just opened the tune in V7.5.32 and it pastes properly from the scan in V7.5.32.

    But even after the reinstall I can't get the copy with labels from B5914 to paste properly to B5913 under V8.3.3 even within the same tune
    Last edited by JUSTASBC; March 20th, 2021 at 03:18 PM.
    05 Joe Gibbs black RCSB ram air hood, Leer tonneau, blacked out tail and head lights. Forged 370, Eagle crank, Wiseco pistons, Compstar Rods, Pro Flo XT intake, KB Racing log, spool valve, T6 S480 1.32 A/R, boost activated cutout, TSP 2.5 5.3l heads, Comp Cam 224/230 .600 with rockers, comp cams 1.75 roller rockers, dual Walbro 450's, Injector Dynamics id1300's, 4l80e w/3200 multidisk Circle D, trutrac w/3.73's, 3"DI/DO Magnaflow, tips through the roll pan, running COS3 Semi OLSD OS#12592618

  7. #17
    Senior Member JUSTASBC's Avatar
    Join Date
    Aug 2010
    Posts
    133

    Default

    I got thinking last night so I did a paste to Notepad with Tune V7.5, Tune Tool V8, and Scan V7.5. RPM row under Tune V7.5 are listed as RPM, under Tune Tool V8 as <rpm>, and under Scan V7.5 as RPM. Not sure if this would cause the problem
    05 Joe Gibbs black RCSB ram air hood, Leer tonneau, blacked out tail and head lights. Forged 370, Eagle crank, Wiseco pistons, Compstar Rods, Pro Flo XT intake, KB Racing log, spool valve, T6 S480 1.32 A/R, boost activated cutout, TSP 2.5 5.3l heads, Comp Cam 224/230 .600 with rockers, comp cams 1.75 roller rockers, dual Walbro 450's, Injector Dynamics id1300's, 4l80e w/3200 multidisk Circle D, trutrac w/3.73's, 3"DI/DO Magnaflow, tips through the roll pan, running COS3 Semi OLSD OS#12592618

  8. #18
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,331

    Default

    I tried it again using V7 Scan and V8, these were my results:

    The V7 scan tool map. I'm using the "n" (number of cell hits) option so that I can copy some useful data, since I had zero knock displayed when using the "x" (average) display.
    Click image for larger version. 

Name:	v7scan.png 
Views:	43 
Size:	29.4 KB 
ID:	23739

    Data that was copied, displayed in Notepad:
    Click image for larger version. 

Name:	data_in_notepad.png 
Views:	39 
Size:	14.3 KB 
ID:	23742

    V8 tune map before pasting:
    Click image for larger version. 

Name:	v8Tune_before.png 
Views:	53 
Size:	94.6 KB 
ID:	23741

    V8 paste option:
    Click image for larger version. 

Name:	v8Tune_paste.png 
Views:	38 
Size:	66.7 KB 
ID:	23740

    V8 after pasting:
    Click image for larger version. 

Name:	v8Tune_after.png 
Views:	36 
Size:	90.3 KB 
ID:	23737

    V8 after un-selecting the cells that were automatically selected by the paste operation.
    You can see the modified cells.
    Click image for larger version. 

Name:	v8Tune_change.png 
Views:	37 
Size:	93.1 KB 
ID:	23738

    Does that help at all?

    Regards
    Paul
    Before asking for help, please read this.

  9. #19
    Senior Member JUSTASBC's Avatar
    Join Date
    Aug 2010
    Posts
    133

    Default

    That's weird. Still the same results. I am doing everything like you are, and it won't work in V8 only V7. Can you copy with labels 4 grouped cells in low octane and paste with labels to high octane and have only those 4 cells populate?
    05 Joe Gibbs black RCSB ram air hood, Leer tonneau, blacked out tail and head lights. Forged 370, Eagle crank, Wiseco pistons, Compstar Rods, Pro Flo XT intake, KB Racing log, spool valve, T6 S480 1.32 A/R, boost activated cutout, TSP 2.5 5.3l heads, Comp Cam 224/230 .600 with rockers, comp cams 1.75 roller rockers, dual Walbro 450's, Injector Dynamics id1300's, 4l80e w/3200 multidisk Circle D, trutrac w/3.73's, 3"DI/DO Magnaflow, tips through the roll pan, running COS3 Semi OLSD OS#12592618

  10. #20
    Senior Member JUSTASBC's Avatar
    Join Date
    Aug 2010
    Posts
    133

    Default

    Like this, its weird, they aren't even in the right cells.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	20210322_162915.jpg 
Views:	38 
Size:	1.10 MB 
ID:	23743   Click image for larger version. 

Name:	20210322_163007.jpg 
Views:	63 
Size:	1.04 MB 
ID:	23744   Click image for larger version. 

Name:	20210322_163038.jpg 
Views:	35 
Size:	1.09 MB 
ID:	23745  
    05 Joe Gibbs black RCSB ram air hood, Leer tonneau, blacked out tail and head lights. Forged 370, Eagle crank, Wiseco pistons, Compstar Rods, Pro Flo XT intake, KB Racing log, spool valve, T6 S480 1.32 A/R, boost activated cutout, TSP 2.5 5.3l heads, Comp Cam 224/230 .600 with rockers, comp cams 1.75 roller rockers, dual Walbro 450's, Injector Dynamics id1300's, 4l80e w/3200 multidisk Circle D, trutrac w/3.73's, 3"DI/DO Magnaflow, tips through the roll pan, running COS3 Semi OLSD OS#12592618

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Replies: 4
    Last Post: September 16th, 2012, 08:54 AM
  2. When should you update???
    By Slowrc in forum General
    Replies: 2
    Last Post: November 20th, 2010, 04:00 AM
  3. Caring for your V2
    By highperf in forum Lounge
    Replies: 8
    Last Post: December 5th, 2006, 12:19 PM
  4. V7.3 update
    By GMPX in forum General (Petrol, Gas, Ethanol)
    Replies: 24
    Last Post: September 21st, 2005, 08:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •