Results 1 to 8 of 8

Thread: Failed CA SMOG, High HCs at 1500rpm

  1. #1
    Senior Member
    Join Date
    May 2011
    Posts
    164

    Default Failed CA SMOG, High HCs at 1500rpm

    I have an LS6 swapped Porsche 944, and I failed SMOG by nine points at 15mph HC. I did some logging based on posts I have read on the forum, but OS2s are switching, and I see LTFTs as high as 10%. I don’t think the Cats are bad, but I want to get some opinions to determine if I have a tuning issue. I have attached a log created today and the SMOG report.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMG_6872.jpg 
Views:	19 
Size:	885.3 KB 
ID:	23764  
    Attached Files Attached Files

  2. #2
    Lifetime Member
    Join Date
    Aug 2013
    Posts
    706

    Default

    Are your O2 switch points {B4105} all set to 450?

  3. #3
    Senior Member
    Join Date
    May 2011
    Posts
    164

    Default

    Quote Originally Posted by statesman View Post
    Are your O2 switch points {B4105} all set to 450?
    Yes, both banks are set to 450.

  4. #4
    Lifetime Member
    Join Date
    Aug 2013
    Posts
    706

    Default

    Can you do another log for me... but this time add MAF Frequency, GM.VOLTS, and STFT's to the other stuff you're already logging. Also, switch the tune to MAF only for the log. Post your tune file with the log.

  5. #5
    Senior Member
    Join Date
    May 2011
    Posts
    164

    Default

    Quote Originally Posted by statesman View Post
    Can you do another log for me... but this time add MAF Frequency, GM.VOLTS, and STFT's to the other stuff you're already logging. Also, switch the tune to MAF only for the log. Post your tune file with the log.
    Sounds good. It will take me a couple of days, but I will get the log.

  6. #6
    Senior Member
    Join Date
    May 2011
    Posts
    164

    Default

    Quote Originally Posted by statesman View Post
    Can you do another log for me... but this time add MAF Frequency, GM.VOLTS, and STFT's to the other stuff you're already logging. Also, switch the tune to MAF only for the log. Post your tune file with the log.
    I got the car out for a good run, and here is the log file and tune. The first thing that I noticed is the -STFT which indicates the car is running rich. I do hear a lot of exhaust popping that sounds cool, bit is an indication of unburnt fuel in the exhaust.

    Specs;

    LS6, 226, 229 575, 585 Cam, SVO 40LB Injectors.
    Attached Files Attached Files

  7. #7
    Lifetime Member
    Join Date
    Aug 2013
    Posts
    706

    Default

    I've had a quick look at your log and you appear to have some issue with your voltage. Your log starts out at 14V and by the end of the log it's down to 13V, but what's concerning is that when you're giving it hard acceleration your voltage drops... around frame 3155 your voltage drops to 11.2V.

    I haven't run your numbers yet. I don't see much point in doing that until you get your voltage stabilized.

  8. #8
    Senior Member
    Join Date
    May 2011
    Posts
    164

    Default

    Quote Originally Posted by statesman View Post
    I've had a quick look at your log and you appear to have some issue with your voltage. Your log starts out at 14V and by the end of the log it's down to 13V, but what's concerning is that when you're giving it hard acceleration your voltage drops... around frame 3155 your voltage drops to 11.2V.

    I haven't run your numbers yet. I don't see much point in doing that until you get your voltage stabilized.
    Thank you, and you bring up a good point!! For a while, I have suspected some weird electrical issue that could affect O2 voltages because I get random O2 codes. I will take a look at the alternator circuit and check the battery.

Similar Threads

  1. E38 High Injector Duty Cycle and High Map
    By nchristian in forum E37, E38 & E67 PFI ECM's
    Replies: 1
    Last Post: May 24th, 2017, 05:09 AM
  2. Why does this engine want to idle at 1500RPM
    By sparkinak in forum Gen III V8 Specific
    Replies: 56
    Last Post: July 6th, 2016, 03:53 PM
  3. Failed Smog... tune?
    By ferocity02 in forum Gen III V8 Specific
    Replies: 10
    Last Post: March 27th, 2013, 01:03 PM
  4. Passed CA SMOG!
    By LastCall in forum Gen III V8 Specific
    Replies: 0
    Last Post: May 27th, 2010, 06:48 AM
  5. Smog Inspection
    By Rich in forum General (Petrol, Gas, Ethanol)
    Replies: 3
    Last Post: March 25th, 2008, 07:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •