Results 1 to 5 of 5

Thread: Cold start issue

  1. #1
    Member
    Join Date
    Feb 2019
    Posts
    67

    Default Cold start issue

    I have search EfiLive, read Swingtans sticky's and used his settings, read RingRam's tuning doc, and every tutorial I could find for mafless tuning. I am still missing the ohhhhhh yeaaa! factor. I've been struggling with how the idle, air, and fuel tables interact. So there, I've got enough knowledge to be very careful.
    My ride is a 55 Chevy with manual 6spd, LS3, Texas Speed cam(229/236 629/615 lift, hi-ram intake, stock injectors, 2" headers, and 3" exhaust.
    I try to start 5 to 6 times also feathering the throttle to finally start. It starts to start then dies. It helps if I try very little throttle.

    I know I will get some crap because of the many changes Ive made to each flash. Ive only done 8 flashes so I'm read to (an know I should) makes small changes. But one would have to know what they are looking at to make those changes. I just don't get what params to change based on the scan readings. Side note...when viewing a log I use to be able see the changes by moving a mouse across the dashboard graph but the vertical line does not display anymore?

    Hopefully someone can decipher what I've. Once started the engine runs great except when I stop at a light then the idle stays high for a long time and sometimes will not come down at all.. I do have 2 wideband o2's installed but not connected to the V2 (can't figure it out). At idle they both read 11.7, driving they are around 14.5. but hard to monitor while driving.
    I included a cold start log, the tune I flashed, a log after the cold start n flash, and an excel file showing the 8 tunes flashed and the setting changes.

    Thanks
    Attached Files Attached Files
    LS3 Manual 6 spd E38 os:12633056
    Texas Speed 1 7/8" headers w/3" exhaust
    Texas Speed cam 229/236 .629/.615 112 LSA
    Hi-Ram intake stock injectors 90mmTB

  2. #2
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    28,164

    Default

    ( idle tuning is an art )

    Post your stock tune also.

    Try reading this (you will have to translate some stuff to E38): Idle-Tuning-Helpful-Info-Inside

    Basically: you have to make airmass/airflow match actual. And make spark advance match on transitions between tables.

  3. #3
    Member
    Join Date
    Feb 2019
    Posts
    67

    Default

    Thanks...I had not found that thread...I'll read it, then ask questions
    LS3 Manual 6 spd E38 os:12633056
    Texas Speed 1 7/8" headers w/3" exhaust
    Texas Speed cam 229/236 .629/.615 112 LSA
    Hi-Ram intake stock injectors 90mmTB

  4. #4
    Member
    Join Date
    Feb 2019
    Posts
    67

    Default

    Being new I have a problem interpolating written description to param/table numbers. I don't think I am verse enough to translate the link you referenced to my 2010 E38 ecm. The idle airflow corrections really thru me. The excel file I posted shows my adjustments with the first column showing the original settings.

    Since I have changed to a mafless tune using swingtan and others tutorials, I've gotten lost. I think I must revert tpo the original tune, change to all the mafless settings and start from there. I am not understanding a lot since most of the tutorials were written pre-2010 and don't always reference the settings from preV7/V7 vs V7.5
    Example I finally figure out that B0101 is now B8101 but others are not as direct.

    I could use a good EfiLive tutorial that describes/defines g/s relating to fuel, air,and spark. There has got to be 10-12 tables that interact. I think it's more knowing what I'm looking at and what it means.

    Thanks joecar...still confused

  5. #5
    Member
    Join Date
    Feb 2019
    Posts
    67

    Default

    I really could use some help on this cold start issue and hi idle.
    I am posting my tune and recent log with WB O2's recording afr, lamba, and eq.
    The log is not driving just sitting in shop. runs great when driving but I know could use fine tune.
    Thanks
    Attached Files Attached Files
    LS3 Manual 6 spd E38 os:12633056
    Texas Speed 1 7/8" headers w/3" exhaust
    Texas Speed cam 229/236 .629/.615 112 LSA
    Hi-Ram intake stock injectors 90mmTB

Similar Threads

  1. 1998 Corvettte cold start issue (MAF DELETE related?)
    By Brad Kimbler in forum General (Petrol, Gas, Ethanol)
    Replies: 7
    Last Post: December 12th, 2014, 02:29 PM
  2. E40 Cam Cold Start issue........help please!!
    By quik95lt1 in forum Gen IV V8 Specific
    Replies: 12
    Last Post: December 19th, 2011, 02:31 AM
  3. Cold start perfect, Warm start flares high
    By samh_08 in forum Gen III V8 Specific
    Replies: 1
    Last Post: May 12th, 2009, 08:36 PM
  4. Cold start great but warm start sucks."Idle
    By mvvette97 in forum Gen III V8 Specific
    Replies: 11
    Last Post: October 25th, 2008, 11:22 PM
  5. Cold Start
    By pomona in forum General (Petrol, Gas, Ethanol)
    Replies: 5
    Last Post: April 28th, 2005, 06:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •