Results 1 to 6 of 6

Thread: Scanning AFR Err

  1. #1
    New Member
    Join Date
    Jul 2021
    Posts
    7

    Default Scanning AFR Err

    Hi guys,
    I have been a HPTuners user for a while and now have purchased EFI Live as well.
    When tuning the VE table using HPTuners I usually setup the scanner to log AFR Error in % (Commanded AFR vs Actual AFR), I have wired my Innovate LC2 Wideband directly to the HPTuners MPVI2 unit.
    This works very well and allows me to update and correct the VE table very quickly.

    How do I do the same with EFI Live's scanner and the V2 Flashscan unit ?, does anyone have a nice tutorial explaining step by step how to do this ??

    Any help with this would be greatly appreciated.

    Cheers Rick

  2. #2
    Member
    Join Date
    Aug 2016
    Posts
    70

    Default

    Did you ever get this sorted out?

  3. #3
    New Member
    Join Date
    Jul 2021
    Posts
    7

    Default

    Quote Originally Posted by RC1 View Post
    Did you ever get this sorted out?
    Hi yes thanks, I found some info online and managed to figure it out.

  4. #4
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    28,164

    Default

    Rick_Abraham,

    Welcome to EFILive


    Are you connecting your LC-2 using the 5V analog interface or the Serial Comm interface?
    Last edited by joecar; 3 Weeks Ago at 06:47 PM.

  5. #5
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    28,164

    Default

    You can use Commanded AFR and Wideband AFR...

    I prefer to use Commanded EQR and Wideband Lambda, the BEN correction is the product (i.e. multiplication) of those (don't have to remember which is numerator/denominator)... the Calc.VET thread shows how to setup a calc pid for this.

  6. #6
    New Member
    Join Date
    Jul 2021
    Posts
    7

    Default

    Hi am using the 5V analog interface

Similar Threads

  1. SM-AFR, DM-6 WIDEBAND AFR GAUGE COMBO good for EFILive Monitoring?
    By Black LS1 T/A in forum Forced Induction and Nitrous Oxide (N20)
    Replies: 7
    Last Post: January 17th, 2016, 03:11 PM
  2. Commanded AFR not equal to WBo2 AFR at idle.
    By macca33 in forum Gen III V8 Specific
    Replies: 34
    Last Post: April 6th, 2012, 11:56 AM
  3. Err 1400, Invalid Window Handle
    By Mr. P. in forum Do you want to be a Beta Tester?
    Replies: 11
    Last Post: December 20th, 2009, 02:12 PM
  4. Cold AFR doesn't follow commanded AFR
    By LS1_Dragster in forum Gen III V8 Specific
    Replies: 29
    Last Post: August 17th, 2009, 01:50 PM
  5. At idle OL AFR good, CL 16 AFR
    By Beer99C5 in forum General (Petrol, Gas, Ethanol)
    Replies: 18
    Last Post: October 23rd, 2006, 10:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •