Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: oil temperature 07 c6z06/ls7

  1. #1
    Senior Member
    Join Date
    Nov 2014
    Posts
    134

    Default oil temperature 07 c6z06/ls7

    trying to log engine oil temperature. sae.eot-b is n/a, gm.eoilts shows -40 constant, gm.eoilt shows 65
    Last edited by dian; 3 Weeks Ago at 01:33 AM.

  2. #2
    Senior Member
    Join Date
    Nov 2014
    Posts
    134

    Default

    Quote Originally Posted by dian View Post
    trying to log engine oil temperature. sae.eot-b is n/a, gm.eoilts shows -40 constant, gm.eoilt shows 65

  3. #3
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    28,164

    Default

    Hi dian,

    Did you get it figured out?

    Did you see this thread: E38-Oil-Temp-Sensor-Input

  4. #4
    Senior Member
    Join Date
    Nov 2014
    Posts
    134

    Default


  5. #5
    Senior Member
    Join Date
    Nov 2014
    Posts
    134

    Default

    test

  6. #6
    Senior Member
    Join Date
    Nov 2014
    Posts
    134

    Default

    apparently i cannot post. or do my posts show up and i cant see them? i saw the thread, but dont know what to make out of it. does it mean there is no pid for oil temp?

    im quite a bit out of touch, i dont even know what os the car has and i cant remember what cax files are. they dont open for me anyway (https://forum.efilive.com/showthread...nmentost242012).

    maybe something is wrong with my computer, but i can post on other forums fine.

    first post continued:

    "...

  7. #7
    Senior Member
    Join Date
    Nov 2014
    Posts
    134

    Default

    first post continued:
    "...

  8. #8
    Senior Member
    Join Date
    Nov 2014
    Posts
    134

    Default

    something is really messed up. tried 4 browsers now.

  9. #9
    Senior Member
    Join Date
    Nov 2014
    Posts
    134

    Default

    "...

  10. #10
    Senior Member
    Join Date
    Nov 2014
    Posts
    134

    Default

    degrees steady. what pid do i use? thanks.

Page 1 of 2 12 LastLast

Similar Threads

  1. Boosted C6Z06 Texas Mile
    By minytrker in forum E37, E38 & E67 PFI ECM's
    Replies: 15
    Last Post: February 28th, 2018, 04:28 PM
  2. temperature vs injectors
    By fezz57 in forum Gen III V8 Specific
    Replies: 7
    Last Post: September 29th, 2010, 09:50 PM
  3. Question about NEW PID availability... Engine Oil Temperature?
    By Jasondt2001 in forum Duramax 06 LLY / 06+ LBZ & LMM
    Replies: 17
    Last Post: June 24th, 2009, 05:43 PM
  4. coolant temperature
    By ws6togo in forum General (Petrol, Gas, Ethanol)
    Replies: 9
    Last Post: June 9th, 2007, 04:23 PM
  5. Is there a AFR vs temperature setup yet?
    By nitrorocket in forum Forced Induction and Nitrous Oxide (N20)
    Replies: 3
    Last Post: December 24th, 2005, 09:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •