Results 1 to 4 of 4

Thread: 99 LS1 not starting - no (reproducable) error codes ... any ideas?

  1. #1
    Lifetime Member Garry's Avatar
    Join Date
    Jun 2006
    Posts
    649

    Default 99 LS1 not starting - no (reproducable) error codes ... any ideas?

    Most likely not an EFIlive problem, but maybe someone has an idea - my 99 LS1 was sitting some 4 years, tried to fire it up but wouldn't start. Had a problem with the key VATS, which I seem to have fixed with the VATS relink (also tried disabling VATS in the programming), which led to the "Check engine" light being off again. The motor seems to fire a cylinder or two, once even ran on its own for a second or two, but dies again right away. After several starts, I smell fuel from the back, so I'm pretty sure the fuel pump is doing it's part. Also made sure there's enough oil, and while it definitely could use a change, it's not bubbly or anything (from what I can see on the dip stick).
    Car is in my garage, so I'm somewhat limited as far as space for optical inspection of motor and cabling ... (hoping the mice from around didn't chew anything up)
    What bugs me most is that I hardly get any error codes, and even the ones I get most likely are caused by battery dipping, as they are inconsistent and not really related to starting (from what I would imagine anyway).
    Anybody have any suggestions what I can check to pinpoint the cause? (yeah, I know, pretty little to go on, but ...)
    Garry Glendown * '17 Fifty 2SS MT * 99 Firehawk Convertible (for sale)

  2. #2
    Lifetime Member
    Join Date
    Mar 2006
    Posts
    368

    Default

    Is the engine stock?
    I would put a fuel pressure gauge on it just to make sure it has enough.
    can you give it some throttle and see if it helps it fire up?

  3. #3
    Lifetime Member Garry's Avatar
    Join Date
    Jun 2006
    Posts
    649

    Default

    Yes, it's a stock engine (apart from the custom OS/programming, but I also tried with the original stock controller). Someone else also suggested checking the fuel pressure, will need to see where I can pick up a gauge. Anyway, next step will probably be pulling the plugs, checking whether with my attempts at starting it I flooded the engine ...
    Garry Glendown * '17 Fifty 2SS MT * 99 Firehawk Convertible (for sale)

  4. #4
    Lifetime Member
    Join Date
    Mar 2006
    Posts
    368

    Default

    It could be several things im afraid. I would check the easy things first just for peice of mind.
    Fuel pressure
    Check spark at each plug
    Check fuel injectors to make sure they arent clogged.
    Check live data for cam/crank signals

Similar Threads

  1. error codes
    By tom7254 in forum AutoCal
    Replies: 5
    Last Post: November 27th, 2016, 02:21 PM
  2. Error Codes?
    By hyper24 in forum General (Petrol, Gas, Ethanol)
    Replies: 11
    Last Post: August 18th, 2009, 11:08 PM
  3. phantom codes...any ideas
    By brobradh77 in forum General (Petrol, Gas, Ethanol)
    Replies: 0
    Last Post: April 18th, 2008, 12:02 PM
  4. getting bank rich error....ideas
    By ExtTB in forum LL8 4.2L In-Line 6 - P10 PCM
    Replies: 0
    Last Post: September 27th, 2007, 01:50 PM
  5. Dyno tune starting point for heads & cam LS1
    By gto_in_nc in forum Gen III V8 Specific
    Replies: 15
    Last Post: July 8th, 2007, 08:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •