Results 1 to 4 of 4

Thread: Idle issues after fixing MAP sensor leak!!!

  1. #1
    Member
    Join Date
    May 2006
    Posts
    51

    Default Idle issues after fixing MAP sensor leak!!!

    Hey guys, I just fixed a leak that I had on the tube that goes to the map sensor and wasnt letting me run in SD. The motor idled fine before with just the MAF but now that I fixed that leak the motor hardly runs with just the MAP and with MAP and MAF it runs a very weak idle, if I rev it, it drops down to 300rpms and is hunting for idle for a few seconds then it finaly sets in at 950. Without the maf it idles very rough and if I rev it when the rpms come down it just dies.

    Is this something I can easily fix as I belive it only needs a little more air at idle to compensate for the fixed leak. I'm a newb still so if you can tell me which tables I would

    Thanks,
    Paul.
    2000FRC 408ci 520rwhp - 498rwtq Callies Crank, Eagle Rods, Diamond Pistons, Absolute Speed Heads, 244 248 cam, LG Headers, FAST 90, TPIS 90, ATI UD, 11.6cr, EFILive, LC-1 Wideband, RPM Trans, DTE brace, Spec 3+, Momo, etc...
    Custom N2O direct port setup with stand alone fuel system in the works

    Idle and Revs

  2. #2
    Unknown Zone TAQuickness's Avatar
    Join Date
    Jan 2005
    Posts
    2,940

    Default

    not sure what all you did tuning-wise before you fixed the MAP, but I'd venture to say your PCM is in the process of re-learning idle. What's your WB AFR at idle?

  3. #3
    Member
    Join Date
    May 2006
    Posts
    51

    Default

    Quote Originally Posted by TAQuickness
    not sure what all you did tuning-wise before you fixed the MAP, but I'd venture to say your PCM is in the process of re-learning idle. What's your WB AFR at idle?
    Didnt do much to the tune, there was a time that the car would hold idle at close to 3k rpms when moving but would come down to 950 when stopped. Then it just probably learned it and was working good, so I guess now its back to relearn? How can I delete/reset the learned values?
    2000FRC 408ci 520rwhp - 498rwtq Callies Crank, Eagle Rods, Diamond Pistons, Absolute Speed Heads, 244 248 cam, LG Headers, FAST 90, TPIS 90, ATI UD, 11.6cr, EFILive, LC-1 Wideband, RPM Trans, DTE brace, Spec 3+, Momo, etc...
    Custom N2O direct port setup with stand alone fuel system in the works

    Idle and Revs

  4. #4
    Unknown Zone TAQuickness's Avatar
    Join Date
    Jan 2005
    Posts
    2,940

    Default

    I don't recall the exact procedure, but you can find it by searching ls1tech for PCM reset. I believe a full flash will clear learned idle trims as well.

Similar Threads

  1. idle issues...
    By WHYTRYZ06 in forum General (Petrol, Gas, Ethanol)
    Replies: 7
    Last Post: May 8th, 2010, 09:11 AM
  2. Boost leak MAF Reading
    By lownslo in forum Gen III V8 Specific
    Replies: 6
    Last Post: October 16th, 2009, 12:40 PM
  3. In gear Idle issues....
    By LPDTuning in forum Duramax LB7
    Replies: 8
    Last Post: March 23rd, 2008, 11:34 AM
  4. Idle Issues
    By RacerChris in forum Gen III V8 Specific
    Replies: 14
    Last Post: June 11th, 2007, 04:39 PM
  5. a couple idle issues here.
    By BACKinBLACK in forum General (Petrol, Gas, Ethanol)
    Replies: 0
    Last Post: May 20th, 2006, 12:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •