Results 1 to 2 of 2

Thread: Cant connect LS1B with new V8 software

  1. #1
    Senior Member
    Join Date
    Dec 2005
    Posts
    115

    Default Cant connect LS1B with new V8 software

    Hey everyone, I keep getting this message. Can anyone help?

    Message states

    No device connected

    Please Connect a FlashScan or AutoCal USB device

    if a device is connected, ensure it is not being used by another application such as EFILive V7.5 SCan or Tune Software

    Any help or point me to a tutorial to get connected would be great.

    Thanks
    Glenn
    2000 Camaro SS, 427 LSX, 317's, LS6 intake, LS7 cam, twin TC66's, 80E, Mikes Billet 3000 stall, 9inch 3.50 gear, COS5, 2002 Auto Camaro 12212156 tune with Silverado 80E segment swap

  2. #2
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    28,298

    Default

    Hi Glenn,

    See this thread: Windows 11 Support

    Are you using FSV2 or FSV3...?

Similar Threads

  1. Can't get LC-1 to connect
    By pavetim in forum FlashScan V2
    Replies: 40
    Last Post: February 13th, 2011, 07:26 PM
  2. can not connect
    By Jetmech in forum General (Diesel)
    Replies: 10
    Last Post: November 29th, 2010, 08:31 AM
  3. v4 cant connect
    By stevedarman in forum EFILive V4
    Replies: 11
    Last Post: November 5th, 2010, 08:11 PM
  4. LC-1 - cannot connect
    By derekf in forum General (Petrol, Gas, Ethanol)
    Replies: 28
    Last Post: July 31st, 2010, 10:41 AM
  5. cant connect
    By mickkk in forum Duramax LLY
    Replies: 9
    Last Post: December 21st, 2006, 09:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •