Results 1 to 4 of 4

Thread: Cant connect LS1B with new V8 software

  1. #1
    Senior Member
    Join Date
    Dec 2005
    Posts
    115

    Default Cant connect LS1B with new V8 software

    Hey everyone, I keep getting this message. Can anyone help?

    Message states

    No device connected

    Please Connect a FlashScan or AutoCal USB device

    if a device is connected, ensure it is not being used by another application such as EFILive V7.5 SCan or Tune Software

    Any help or point me to a tutorial to get connected would be great.

    Thanks
    Glenn
    2000 Camaro SS, 427 LSX, 317's, LS6 intake, LS7 cam, twin TC66's, 80E, Mikes Billet 3000 stall, 9inch 3.50 gear, COS5, 2002 Auto Camaro 12212156 tune with Silverado 80E segment swap

  2. #2
    Lifetime Member
    Join Date
    Mar 2006
    Posts
    440

    Default

    Check your USB Cable?
    Close all other programs and see what happens.

  3. #3
    Senior Member
    Join Date
    Dec 2005
    Posts
    115

    Default

    Thank your for replying. I did what you suggested above and still same thing.

    I can click on 7.5 version files and change and load, but I can’t do this on V8 files.

    I forgot to mention that this is a new computer and I’ve been trying to add in my serial number and stuff but I can’t make changes due to this error pop up.

    Thank you
    Glenn
    2000 Camaro SS, 427 LSX, 317's, LS6 intake, LS7 cam, twin TC66's, 80E, Mikes Billet 3000 stall, 9inch 3.50 gear, COS5, 2002 Auto Camaro 12212156 tune with Silverado 80E segment swap

  4. #4
    Lifetime Member
    Join Date
    Jul 2003
    Posts
    1,865

    Default

    do you have teamviewer? I can login and check this out for you. I have zero issues with my c5.
    "All that is needed for the triumph of evil is that good men do nothing..."

Similar Threads

  1. Cant connect LS1B with new V8 software
    By 1bar in forum FlashScan V1
    Replies: 1
    Last Post: July 24th, 2022, 11:25 AM
  2. Trying to connect
    By 5.7senator in forum EFILive V4
    Replies: 3
    Last Post: January 29th, 2013, 06:54 AM
  3. cant connect Vt V6
    By aka_n0j in forum EFILive V4
    Replies: 1
    Last Post: July 3rd, 2011, 09:27 AM
  4. v4 cant connect
    By stevedarman in forum EFILive V4
    Replies: 11
    Last Post: November 5th, 2010, 07:11 PM
  5. Help please trying to connect
    By 5.7senator in forum EFILive V4
    Replies: 2
    Last Post: November 21st, 2009, 09:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •