Results 1 to 7 of 7

Thread: Shifting problem

  1. #1
    Lifetime Member driver456's Avatar
    Join Date
    Mar 2006
    Posts
    304

    Default Shifting problem

    Wanted to make sure my 2nd to 3rd shift points(auto) were good Because I was going racing at Atco raceway, So from a 50mph roll I hit it,Shifts into 3rd fine and 1st to 2nd works fine,No problem,Right? I go down the track,1st to 2nd works,Top of 2nd gear I hit the rev limiter,Would not shift into 3rd on all four passes.On the way home I tried the 50mph roll and it goes into 3rd no problem.What could be wrong.Someone said the trans is going bad,But why is it shifting from a 50mph roll with no problem,But At the track dragracing it would not shift .............................Paul

  2. #2

    Default

    Do you have a converter in the car?

    www.redline-motorsports.net

    1-954-703-5560

    2006 ZO6 895/866 with APS TT
    2010 SSRS Camaro HTR-900TT (798/801)
    2011 HTR-850R Camaro
    2012 ZL1 Auto (10.33@135 MPH) Video Here!

  3. #3
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    28,007

    Default

    Paul, what gear do you have...?

  4. #4
    Lifetime Member jfpilla's Avatar
    Join Date
    Apr 2003
    Posts
    666

    Default

    Driver,
    You can try this:
    Drive at a speed that will kick gown to 2nd when you floor it. Stay on it and let it shift to third and until it hits the limiter. While doing this log TCCSLIP and TIS. Add them together and they should about equal RPM's. If RPM's are greater the 3-4 clutches are likely going. Don't do this too much. If it's slipping it doesn't take long to slip badly.
    Joe

  5. #5
    Lifetime Member driver456's Avatar
    Join Date
    Mar 2006
    Posts
    304

    Default

    I have a 2600 stall TQ & 3.73's.This just started to happen,It use to shift fine,Maybe to many flashes Also whats happening is when I put the car in first and go and shift to 2nd it won't go into 2nd till I let off the gas,So I bought a used PCM, Put that in and that cured the 1st to 2nd problem but now its doing it again.I'll log what jfpilla said and see what happens,I'm also going to put back the original PCM and see if that changes anything.I logged GM.GEAR and it was showing 2nd to 3rd gear but not going in.........Thanks guy's .......................Paul

  6. #6
    Lifetime Member driver456's Avatar
    Join Date
    Mar 2006
    Posts
    304

    Default

    Quote Originally Posted by jfpilla
    Driver,
    You can try this:
    Drive at a speed that will kick gown to 2nd when you floor it. Stay on it and let it shift to third and until it hits the limiter. While doing this log TCCSLIP and TIS. Add them together and they should about equal RPM's. If RPM's are greater the 3-4 clutches are likely going. Don't do this too much. If it's slipping it doesn't take long to slip badly.
    Joe
    I logged the TCCSLIP & TIS,I could only get to 5510rpm's in 3rd TIS was 5102 & TCCSLIP was 443 so it 35 rpm more,Does that mean my 3-4 clutches are going? BUT IT SHIFTED TO 3rd.I tried something,I uninstalled the upgraded EFILive and installed my original disk of EFILive without moates RR and now my car shifts from 1st to 2nd doing it manually.My next track day is Oct.7 so I'll see what happen's.....................Paul

  7. #7
    Lifetime Member jfpilla's Avatar
    Join Date
    Apr 2003
    Posts
    666

    Default

    Quote Originally Posted by driver456
    I logged the TCCSLIP & TIS,I could only get to 5510rpm's in 3rd TIS was 5102 & TCCSLIP was 443 so it 35 rpm more,Does that mean my 3-4 clutches are going? BUT IT SHIFTED TO 3rd.I tried something,I uninstalled the upgraded EFILive and installed my original disk of EFILive without moates RR and now my car shifts from 1st to 2nd doing it manually.My next track day is Oct.7 so I'll see what happen's.....................Paul
    Based on the logging it's not slipping. If it was slipping the rpm's would be higher than TCCSLIP & TIS added together.
    Last edited by jfpilla; September 26th, 2006 at 12:36 PM.

Similar Threads

  1. 4x4 shifting
    By southern in forum Gen III V8 Specific
    Replies: 4
    Last Post: May 18th, 2010, 10:13 PM
  2. 2-3 not shifting
    By ASSAMI in forum General (Petrol, Gas, Ethanol)
    Replies: 5
    Last Post: March 6th, 2007, 10:43 AM
  3. Firm shifting
    By ALRAJHI in forum General (Petrol, Gas, Ethanol)
    Replies: 2
    Last Post: September 12th, 2006, 01:00 PM
  4. Shifting issues 99 A4 Z28
    By mzoomora in forum 4speed RWD/FWD Transmission Tuning (incl T42)
    Replies: 26
    Last Post: June 25th, 2006, 11:07 AM
  5. Shifting issues 99 A4 Z28
    By mzoomora in forum General (Petrol, Gas, Ethanol)
    Replies: 26
    Last Post: June 25th, 2006, 11:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •