Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Help-EXT. PIDS Always Appear

  1. #11
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    28,165

    Default

    Paul,

    Log file attached; it was saved from the BB, but same thing happens even if it was previously saved from scan tool (i.e. non-BB)...

    when I open the file, theOS reverts to N/A and the Trans. to Manual (my correct values should be 12212156 and Auto)...

    also, note the following:

    a. when the OS/Trans are not correct, the PIDs tab shows the PIDs in the log file as being valid (without red X's) and the Data tab shows correct value/min/max/avg... and then (see b)...

    b. then if I enter the correct OS/Trans, the PIDs tab now shows all those PIDs with red X's, and the Data tab now shows N/A for value/min/max/avg.

    Joe
    Attached Files Attached Files

  2. #12
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,331

    Default

    While researching this problem, I have just uncovered a problem with off-line PID validation. I am working on a solution for the next release.

    Its to do with *.vpl files that include the _10, _11 and _18 PCM ID in the file name. If there is no conenction to a vehicle then the PCM ID is not known (i.e. zero) and so the correct *.vpl files are not used.

    When multiple *.vpl files exist for a single VIN, I am adding the option to select which *.vpl file should be used.

    Regards
    Paul
    Before asking for help, please read this.

  3. #13
    Junior Member
    Join Date
    Nov 2006
    Posts
    20

    Default

    YES!!!

    Guess what worked.... select 12 or more channels and RPM logs fine. Thanks for the feedback, guys.

    I was confused as to the amount of channels that I could log and was only logging 6 or less at a time. I feel like a fool....

    Did I inadvertantly uncover another issue? Feel free to take this post in any direction necessary to help others.

    R/

    Frat

  4. #14
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,331

    Default

    Quote Originally Posted by Fratsit
    Did I inadvertantly uncover another issue? Feel free to take this post in any direction necessary to help others.
    Yes, this one is a related issue:
    http://forum.efilive.com/showthread.php?t=3819
    It's all fixed now. A new release will be available this weekend.

    Note: the selecting less than 12 channels problem with BB logging cannot be fixed. Its an issue in FlashScan's firmware.

    Regards
    Paul
    Before asking for help, please read this.

  5. #15
    Junior Member
    Join Date
    Nov 2006
    Posts
    20

    Default

    I see.

    Thanks for your help.

    R/

    Jeff

  6. #16
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,331

    Default

    Quote Originally Posted by joecar
    Paul,

    Log file attached; it was saved from the BB, but same thing happens even if it was previously saved from scan tool (i.e. non-BB)...

    when I open the file, theOS reverts to N/A and the Trans. to Manual (my correct values should be 12212156 and Auto)...

    also, note the following:

    a. when the OS/Trans are not correct, the PIDs tab shows the PIDs in the log file as being valid (without red X's) and the Data tab shows correct value/min/max/avg... and then (see b)...

    b. then if I enter the correct OS/Trans, the PIDs tab now shows all those PIDs with red X's, and the Data tab now shows N/A for value/min/max/avg.

    Joe
    Fixed now , update will be available this weekend.
    Thanks for the file
    Paul
    Before asking for help, please read this.

  7. #17
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    28,165

    Default

    Quote Originally Posted by Blacky
    Fixed now , update will be available this weekend.
    Thanks for the file
    Paul
    Paul,

    Thanks, that was quick.

    Cheers
    Joe

Page 2 of 2 FirstFirst 12

Similar Threads

  1. BBL Pids???'s
    By GAMEOVER in forum Black Box Logging
    Replies: 32
    Last Post: March 16th, 2009, 09:37 AM
  2. How to add my PIDS to BBL?
    By DrkPhx in forum FlashScan V2 BB Logging
    Replies: 8
    Last Post: March 15th, 2009, 10:59 AM
  3. BBL PIDs
    By mr.prick in forum FlashScan V2 BB Logging
    Replies: 2
    Last Post: July 4th, 2008, 03:26 PM
  4. PIDs
    By nonnieselman in forum General (Petrol, Gas, Ethanol)
    Replies: 2
    Last Post: May 12th, 2006, 02:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •