Results 1 to 6 of 6

Thread: Cold Start

  1. #1
    New Member
    Join Date
    Sep 2003
    Posts
    3

    Default Cold Start

    LS1 5.7 HSV with :? Whipple supercharger.Cold start?Fires up ok but then staggers for say 30 secs until it settles into nice idle.If the throttle slightly opened the idle will be ok and settle out after 30secs.
    Have been around EFI tuning parameters in idle,cold start etc,etc, with no success.What am I missing out on.After first cold start thereafter starts perfect.
    When at operating temp a slight opening of throttle produces a slight uneveness at say 0to4%of throttle opening and then clears.
    Anyone got any ideas fo a guy in UK

  2. #2
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,293

    Default

    Moved to Tuning Forum
    Paul

  3. #3
    EFILive Reseller wait4me's Avatar
    Join Date
    Aug 2004
    Posts
    1,347

    Default

    have you messed with the BASE spark tables?
    "If you can leave a black mark on the pavement, from the exit of one corner to the braking point of the next one, you have enough horsepower."

  4. #4
    New Member
    Join Date
    Sep 2003
    Posts
    3

    Default Cold Start

    Not altered Base Spark at present.All cells are posted at 20 deg.
    Where would you suggest I start?
    Thanks for input :?

  5. #5
    EFILive Reseller wait4me's Avatar
    Join Date
    Aug 2004
    Posts
    1,347

    Default

    ??? 20 degrees? send me your file, ill set you up with a starter file for your mods.. jessebubb@yahoo.com
    "If you can leave a black mark on the pavement, from the exit of one corner to the braking point of the next one, you have enough horsepower."

  6. #6
    New Member
    Join Date
    Sep 2003
    Posts
    3

    Default Cold Start

    Wait 4 me/ Thanks for that,I will mail you file shortly.

Similar Threads

  1. Cold start perfect, Warm start flares high
    By samh_08 in forum Gen III V8 Specific
    Replies: 1
    Last Post: May 12th, 2009, 09:36 PM
  2. Cold start great but warm start sucks."Idle
    By mvvette97 in forum Gen III V8 Specific
    Replies: 11
    Last Post: October 26th, 2008, 12:22 AM
  3. wont cold start
    By dlove in forum Gen III V8 Specific
    Replies: 5
    Last Post: October 21st, 2008, 01:30 PM
  4. Rich at cold start.
    By jorge in forum Gen III V8 Specific
    Replies: 0
    Last Post: August 9th, 2008, 04:55 AM
  5. Cold start idle help
    By oztracktuning in forum General (Petrol, Gas, Ethanol)
    Replies: 11
    Last Post: May 25th, 2006, 08:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •