Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: RR w/ BT

  1. #1
    Unknown Zone TAQuickness's Avatar
    Join Date
    Jan 2005
    Posts
    2,940

    Default RR w/ BT

    What can I say It's bad to the bone!

    I didn't experience any issues using the BT on XP SP2. Took all of 15 minutes (yes I timed it) to install the RR hardware and get my self connected. I probably could have done it in 10 if I hadn't stopped for a beer.

    Craig, Paul, Ross, Donna, and who ever else is behind the silver curtains

    ! ! ! YOU ROCK ! ! !

  2. #2
    Lifetime Member limited cv8r's Avatar
    Join Date
    May 2005
    Posts
    568

    Default

    Is your bluetooth as fast as a direect USB connection?
    It's all good until it goes "Bang"

  3. #3
    Unknown Zone TAQuickness's Avatar
    Join Date
    Jan 2005
    Posts
    2,940

    Default

    I haven't tried the USB yet. I'll give it a spin this weekend and let you know.

  4. #4
    Lifetime Member limited cv8r's Avatar
    Join Date
    May 2005
    Posts
    568

    Default

    Was your bluetooth the bluesoleil supplied with the roadrunner by Craig or was it a different brand/type. As you can see from my RR bluetooth posts I had a fair bit of grief with my bluetooth.
    It's all good until it goes "Bang"

  5. #5
    Unknown Zone TAQuickness's Avatar
    Join Date
    Jan 2005
    Posts
    2,940

    Default

    It's the bluesoleil, but no the one suplied with the RR.

    About 4 months ago I picked up a BT dongle so I could connect my phone with my laptop. It came with the bluesoleil CD (looks to be the same software as supplied with the RR).

    Otherwise, all I did was connect the BT hardware to the RR, then plug in the supplied dongle to my laptop, opened BS (), scaned for devices, RR showed up in about 10 seconds, then clicked the serial icon.

    The really bad ass part is being able to sit in my living room while connected to the PCM

  6. #6
    Lifetime Member
    Join Date
    Apr 2003
    Posts
    379

    Default

    Have you been able to retrieve the tune out of the pcm via the bluetooth ?

  7. #7
    Lifetime Member limited cv8r's Avatar
    Join Date
    May 2005
    Posts
    568

    Default

    i have had trouble retrieving tunes from RR. Often they are retrieved and I get a message "BadFileFormat", mail to efilive support. This happens if you do a fresh connect to RR and try to read, if you write a tune into RR then read it back out this does not happen.
    It's all good until it goes "Bang"

  8. #8
    Lifetime Member Cougar281's Avatar
    Join Date
    Jan 2006
    Posts
    820

    Default

    Does it have to use the supplied BT Dongle? If/When a RR for the LLY comes to exist, I may look into getting one, and my notebook has BT built in.

  9. #9
    Lifetime Member limited cv8r's Avatar
    Join Date
    May 2005
    Posts
    568

    Default

    no. I have used the supplied one plus another one, TAQuickness also wrote "It's the bluesoleil, but not the one suplied with the RR." Here is a link to Craigs website regarding bluetooth setup http://www.moates.net/roadrunner/bluetooth.htm
    It's all good until it goes "Bang"

  10. #10
    EFILive Crew Site Admin Tordne's Avatar
    Join Date
    Oct 2004
    Posts
    3,870

    Default

    It should work with multiple Bluetooth stacks, including the XP SP2 stack
    Andrew
    EFILive Crew


Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •