Results 1 to 10 of 10

Thread: Problems connecting with the RR

  1. #1
    Member
    Join Date
    Jul 2005
    Posts
    80

    Default Problems connecting with the RR

    im am having big big problems connecting with the road runner for the past two days i have read every post in this thread and followed it but still when i hit the green button nothing happens..

    here is what i did exactly first thing i did removed the stock PCM then put the RR in the truck i then connected the USB cable from RR to my laptop i then downloaded the FTDI 2 driver .. when i hit the green button nothing happens it just says that usb not connected please help...

  2. #2
    Lifetime Member limited cv8r's Avatar
    Join Date
    May 2005
    Posts
    568

    Default

    Try reading this if you have not already http://www.moates.net/roadrunner/livestart.htm .
    It's all good until it goes "Bang"

  3. #3

  4. #4
    Unknown Zone TAQuickness's Avatar
    Join Date
    Jan 2005
    Posts
    2,940

    Default

    Push come to shove, check the device manager and note the com port assignment for the RR. You may need to change it to a much lower number.

  5. #5
    Member
    Join Date
    Jul 2005
    Posts
    80

    Default

    thanks so much guys im going outside to give it another try

  6. #6
    Member
    Join Date
    Jul 2005
    Posts
    80

    Default

    WOW this is incredible.. i just went outside used the tutorial from the link provided by black02SS it works THANKS MAN...

    i have another problem, im trying to download my tune into the RR but it tells me that my OS ending in 618 is not recognised or something this is an 05 truck so there shouldent be a problem what am i missing

    thanks

  7. #7
    Member
    Join Date
    Jul 2005
    Posts
    80

    Default

    ignore the post above everything works great now.. thanks alot guys

  8. #8
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,887

    Default

    "I love it when a plan cames together..."

  9. #9
    Guess who's back!!!! Black02SS's Avatar
    Join Date
    Jan 2004
    Posts
    1,355

    Default


  10. #10

Similar Threads

  1. RR not connecting..need help
    By superspeed in forum RoadRunner Real-Time PCM Emulator
    Replies: 16
    Last Post: January 29th, 2009, 12:50 PM
  2. V2 Connecting problems
    By 91LS1S10 in forum Vortec V6/V8 Specific
    Replies: 2
    Last Post: August 24th, 2008, 01:06 PM
  3. New help connecting to RR
    By 99ss in forum RoadRunner Real-Time PCM Emulator
    Replies: 5
    Last Post: August 25th, 2007, 11:57 AM
  4. connecting lc1 to v2
    By mr.prick in forum FlashScan V2
    Replies: 16
    Last Post: February 8th, 2007, 01:46 PM
  5. problems connecting help
    By 87gmc in forum General (Diesel)
    Replies: 1
    Last Post: January 30th, 2006, 06:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •