Results 1 to 9 of 9

Thread: Speed density run.

  1. #1
    Junior Member
    Join Date
    Jul 2007
    Posts
    12

    Default Speed density run.

    Howdy Guys, got the 2.5' pulley and place it on the whipple ...did a run with the speed density tune and I notive knock and seems on the tables that the tahoe is Starving from Fuel, Header Glow orange at nite ..*Yikes*
    I see 75% duty cycle on the 39lb injectors, and I notice that the A/F varies..
    2 bar map Gives me a 172kpA max I think.
    Any opinions? suggestions? Upgrade Injectors, timing??

    Dont want to keep my mouth close and blow the engine, I Rather Ask

    Gilbert
    Attached Files Attached Files

  2. #2
    Lifetime Member 5.7ute's Avatar
    Join Date
    Oct 2006
    Posts
    1,840

    Default

    Quote Originally Posted by nissmo View Post
    Howdy Guys, got the 2.5' pulley and place it on the whipple ...did a run with the speed density tune and I notive knock and seems on the tables that the tahoe is Starving from Fuel, Header Glow orange at nite ..*Yikes*
    I see 75% duty cycle on the 39lb injectors, and I notice that the A/F varies..
    2 bar map Gives me a 172kpA max I think.
    Any opinions? suggestions? Upgrade Injectors, timing??

    Dont want to keep my mouth close and blow the engine, I Rather Ask

    Gilbert
    First thing I would do is invest in a wideband o2 sensor & follow the autoVE procedure. This will help get your fuelling in line. Your boost VE table for starters is definately incorrect as it should increase with map, not be a flat table like yours.(unless you are using a step up regulator for fuel pressure.)
    It might be a good idea to fully list your mods.
    Cheers Mick
    The Tremor at AIR

  3. #3
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    28,330

    Default

    Gilbert,

    Does just 1 or 2 primary pipes glow, or do all of them glow...?

  4. #4
    Junior Member
    Join Date
    Jul 2007
    Posts
    12

    Default

    Quote Originally Posted by joecar View Post
    Gilbert,

    Does just 1 or 2 primary pipes glow, or do all of them glow...?
    Hey joe!

    well Very First time that I notice that I was Running on the sand dunes and the compleate exhaust was orange, including cats and Flow master, last nite since I did a Couple of runs Only the Left side sitting on the Vehicle and part of the Y pipe.

    Gilbert

  5. #5
    Junior Member
    Join Date
    Jul 2007
    Posts
    12

    Default

    Quote Originally Posted by 5.7ute View Post
    First thing I would do is invest in a wideband o2 sensor & follow the autoVE procedure. This will help get your fuelling in line. Your boost VE table for starters is definately incorrect as it should increase with map, not be a flat table like yours.(unless you are using a step up regulator for fuel pressure.)
    It might be a good idea to fully list your mods.
    Cheers Mick
    I do Have a WB mods are 2 bar map, 39lb injectors, 411 ecm,walbro 255.

  6. #6
    Lifetime Member 5.7ute's Avatar
    Join Date
    Oct 2006
    Posts
    1,840

    Default

    Quote Originally Posted by nissmo View Post
    I do Have a WB mods are 2 bar map, 39lb injectors, 411 ecm,walbro 255.
    No worries. Wideband data is not in your log so your actual AFR is just guesswork from the o2 sensor data.
    The Tremor at AIR

  7. #7
    Junior Member
    Join Date
    Jul 2007
    Posts
    12

    Default wideband, speed density log

    Hope I did it Right this time.
    Attached Files Attached Files

  8. #8
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    28,330

    Default

    Quote Originally Posted by nissmo View Post
    Hope I did it Right this time.
    Gilbert,

    Both wideband AFR pids look flat...

    Also, look at IAT... it is going off the scale... something might be wrong with it.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	nismo.png 
Views:	221 
Size:	118.7 KB 
ID:	4166  

  9. #9
    Lifetime Member
    Join Date
    Mar 2006
    Posts
    453

    Default

    Did yall see the codes it was throwing?

    Diagnostic Trouble Codes
    P0112 "Intake Air Temperature (IAT) Sensor Circuit Low" ($10) "Powertrain Control Module (PCM)"
    P0341 "Camshaft Position (CMP) Sensor Performance Bank 1 Sensor A" ($10) "Powertrain Control Module (PCM)"
    P0102 "Mass Air Flow (MAF) Sensor Circuit Low" PHC ($10) "Powertrain Control Module (PCM)"
    P0112 "Intake Air Temperature (IAT) Sensor Circuit Low" PC ($10) "Powertrain Control Module (PCM)"
    P0341 "Camshaft Position (CMP) Sensor Performance Bank 1 Sensor A" PC ($10) "Powertrain Control Module (PCM)"
    P1112 "Intake Air Temperature (IAT) Sensor Circuit Intermittent Low Voltage" PH ($10) "Powertrain Control Module (PCM)"
    P1665 "Engine Oil Pressure Output Circuit" PHC ($10) "Powertrain Control Module (PCM)"

    History data

Similar Threads

  1. Do I need the Speed Density COS?
    By MisterGuru in forum Custom Operating Systems
    Replies: 3
    Last Post: June 4th, 2009, 10:41 AM
  2. Speed Density
    By Yortt in forum Gen IV V8 Specific
    Replies: 10
    Last Post: December 1st, 2008, 12:11 PM
  3. speed density
    By mikesp1 in forum E37, E38 & E67 PFI ECM's
    Replies: 17
    Last Post: July 31st, 2007, 04:29 PM
  4. speed density
    By 69camaro5speed in forum Custom Operating Systems
    Replies: 1
    Last Post: January 14th, 2006, 05:13 PM
  5. Speed density
    By Drake in forum Tutorials
    Replies: 3
    Last Post: February 22nd, 2005, 02:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •