Results 1 to 2 of 2

Thread: Can't uninstall v7.1.9, and can't load v7.2.2

  1. #1
    New Member
    Join Date
    Sep 2003
    Posts
    2

    Default Can't uninstall v7.1.9, and can't load v7.2.2

    Any suggestions guys
    I am running Win XP Pro, and I can't 'uninstall' 7.1.9, or install 7.2.2.

    The uninstall or install message opens, and the process starts, then it 'hangs' ............ any suggestions?

    cheers
    John M

  2. #2
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,186

    Default

    Try re-runnning the V7.1.9 install and selecting the [Repair].
    Once the V7.1.9 is repaired - then try uninstalling it.

    Regards
    Paul

Similar Threads

  1. Can you load a cal into a COS without an ECM?
    By onfire in forum Custom Operating Systems
    Replies: 0
    Last Post: July 13th, 2009, 01:09 AM
  2. Old EFILive V8.1 needed - Won't uninstall...
    By emarkay in forum FlashScan V2
    Replies: 0
    Last Post: October 31st, 2008, 12:49 PM
  3. C.O.S. will not load.
    By Webbs in forum Custom Operating Systems
    Replies: 0
    Last Post: October 2nd, 2008, 04:59 AM
  4. uninstall/reinstall
    By driver456 in forum General (Petrol, Gas, Ethanol)
    Replies: 0
    Last Post: May 14th, 2006, 05:22 AM
  5. Need help with a load vs. rpm vs. KR MAP!
    By Redline Motorsports in forum General
    Replies: 15
    Last Post: October 25th, 2005, 02:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •