Results 1 to 6 of 6

Thread: Can't connect to Road Runner

  1. #1
    Junior Member
    Join Date
    May 2005
    Posts
    30

    Default Can't connect to Road Runner

    I followed the tutorial and downloaded the drivers and all, but I'm still getting "no roadrunner usb device found" message. Does anybody have any suggestions?

    Thx.
    1999 RCSB: P1SC, 57lb inj, E-fans/34\" rad, 3:73-Eaton 18\" Toyo\'s, Flashscan-FJO, Griffin IC, FLP level 5 and PI 10.5\" 3-disk....

  2. #2
    Unknown Zone TAQuickness's Avatar
    Join Date
    Jan 2005
    Posts
    2,940

    Default

    Are you trying to connect with the RR installed in the vehicle or on a bench?

  3. #3
    EFILive Crew Site Admin Tordne's Avatar
    Join Date
    Oct 2004
    Posts
    3,870

    Default

    It's on te bench currently, but works. I had issued with mine last night after reloading Vista. Needed to load the RR drivers before the V2 drivers. Then it was sweet!
    Andrew
    EFILive Crew


  4. #4

    Default

    Andrew,

    How is V2 working with Vista? I am getting ready to buy a fresh laptop and though I would need to go back to XP.

    Howard

    www.redline-motorsports.net

    1-954-703-5560

    2006 ZO6 895/866 with APS TT
    2010 SSRS Camaro HTR-900TT (798/801)
    2011 HTR-850R Camaro
    2012 ZL1 Auto (10.33@135 MPH) Video Here!

  5. #5
    EFILive Crew Site Admin Tordne's Avatar
    Join Date
    Oct 2004
    Posts
    3,870

    Default

    I ran Vista since the Beta2 release full time with no problems at all. I just installed a non Beta/RC version in the last couople of days and had to refresh drivers etc...

    Basically there are no issues with the software etc under Vidat - go for it
    Andrew
    EFILive Crew


  6. #6
    Lifetime Member
    Join Date
    Jul 2003
    Posts
    1,762

    Default

    vista works fine with efi.. a bit slow...but it works.
    "All that is needed for the triumph of evil is that good men do nothing..."

Similar Threads

  1. Road Runner is frustrating me
    By billyjo in forum RoadRunner Real-Time PCM Emulator
    Replies: 16
    Last Post: December 2nd, 2007, 03:46 AM
  2. Need help with Road Runner ASAP
    By esco35m in forum RoadRunner Real-Time PCM Emulator
    Replies: 16
    Last Post: July 31st, 2007, 04:41 PM
  3. Road Runner DEAD????
    By Highlander in forum RoadRunner Real-Time PCM Emulator
    Replies: 18
    Last Post: October 13th, 2006, 03:12 PM
  4. 1998 Road Runner?
    By 1998ws6 in forum General (Petrol, Gas, Ethanol)
    Replies: 6
    Last Post: August 21st, 2006, 02:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •