Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: After Stop Idle Issue

  1. #1
    Junior Member
    Join Date
    Jun 2007
    Posts
    44

    Default After Stop Idle Issue

    Hey guys, need help with a idle problem in a 2004 GTO. It happens everytime you come to a stoplight about 15 seconds after you stop. The car will idle fine and the 15 seconds later it will stumble to about 300rpm and then struggle to pick back up and then idle at it's target rpm just fine. When it does this it only happens once per stop. It seems to me like the throttle follower but i didn't work on this tune so i really don't understand why some things are the way they are. Anyway can someone please take a look at the tune for me and maybe point me in the right direction.

    Thanks,
    -Dennis
    Attached Files Attached Files

  2. #2
    Senior Member
    Join Date
    Feb 2007
    Posts
    145

    Default

    This happens about 15 second after you come to a full stop? Is the Goat an A4 or M6? What has been done to the car?
    2004 Pontiac GTO - Quicksilver/red/m6
    1-of-344

  3. #3
    Junior Member
    Join Date
    Jun 2007
    Posts
    44

    Default

    it does it 15 sec after a complete stop, its an m6 it has an hpe c cam and stainless works full exhaust. It was dyno tuned by a guy in texas and it's done it ever since.

  4. #4
    Senior Member
    Join Date
    Feb 2007
    Posts
    145

    Default

    And it is fine after coming to a full stop for like 10 or 15 seconds before it stumbles?

  5. #5
    Junior Member
    Join Date
    Jun 2007
    Posts
    44

    Default

    yep. Ypu can watch the digital speedo and as long as you are rollin it won't do it. but as soon as it goes to 0 and about 10-15sec later it will stumble. I've never timed it or him either, but it seems to do it at the same time everytime.

  6. #6
    Senior Member
    Join Date
    Feb 2007
    Posts
    145

    Default

    My first thought is that it is related to the Base Spark table. The tune you posted has this table slightly modified from stock but I think not in a broad enough section. If you look at it, the previous tuner built a small plateau at low RPM & low MAP but, when I pull up one of my logs and link Scan to Tune (you didn't post a log), at idle I am resting along a knife-edge on that Base Spark table, not on the flat spot. What I suspect is happening is that, when you stop and it switches from Spark-High to Base, and things settle a bit, it falls off that ridge and spark advance drops suddenly. In my own tune (on an '04 GTO M6 with heads & miil cam), the flat spot on my Base is big enough to keep idle spark steady. (see my Base table below.)

    http://forum.efilive.com/attachment....achmentid=2224

    BTW, it appears to me that the the car has no cats (stuff is all set to No MIL) but still has MAF, right? If so, you may want to look at the Spark Low-Octane Table. Looks like the previous tuner copied the High-Octane table to the Low and then left it that way.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	base-spark-table.GIF 
Views:	203 
Size:	36.5 KB 
ID:	2224  

  7. #7
    Senior Member
    Join Date
    Dec 2004
    Posts
    124

    Default

    Quote Originally Posted by Dennis93TA
    it does it 15 sec after a complete stop, its an m6 it has an hpe c cam and stainless works full exhaust. It was dyno tuned by a guy in texas and it's done it ever since.
    Mine used to do that too (cammed M6 Commodore). The only way I overcame the problem was to lean out and even out my VEs at rows 400 & 800 rpm. I didn't change spark tables. My hi-lo and base spark tables are identical at corresponding cells.

  8. #8
    Senior Member
    Join Date
    Feb 2007
    Posts
    145

    Default

    What do BENs look like, Dennis93TA? Softening the top edge of the Main VE Table as SSBaby is suggesting may be beneficial.

    Do you have a log you can post? (Does the Goat have a wideband?)

  9. #9
    Junior Member
    Join Date
    Jun 2007
    Posts
    44

    Default

    No, i just helpin him out a little. I'm probably gonna start to try and re-tune some things for him. I was hoping it was something simple. I'm gonna have to pull my wb02 out of my car so it might be a little bit.

  10. #10
    Senior Member
    Join Date
    Feb 2007
    Posts
    145

    Default

    Take a look at the two suggestions in this thread first - they are both pretty simple. If everything else seems OK but this stumble, you might make him happy with a minor tweak.

    Unless you just wanna tune his car! I happen to be rather fond of playing with an '04 GTO...
    2004 Pontiac GTO - Quicksilver/red/m6
    1-of-344

Page 1 of 2 12 LastLast

Similar Threads

  1. ***Need help with idle surging while coming to a stop please***
    By WICKEDOWESIX in forum Gen III V8 Specific
    Replies: 10
    Last Post: December 30th, 2009, 07:38 AM
  2. B4317 to drop idle faster when coming to a stop?
    By mvvette97 in forum Gen III V8 Specific
    Replies: 8
    Last Post: August 4th, 2009, 05:53 AM
  3. Idle hang until full stop
    By zapp168 in forum General (Petrol, Gas, Ethanol)
    Replies: 2
    Last Post: September 21st, 2008, 12:59 PM
  4. Idle surge coming to a stop
    By slowhawk in forum Custom Operating Systems
    Replies: 8
    Last Post: March 18th, 2008, 01:41 PM
  5. Idle hangs for a few seconds when coming to a stop
    By DaddySS in forum Gen III V8 Specific
    Replies: 6
    Last Post: September 4th, 2007, 06:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •