Results 1 to 10 of 10

Thread: need help with SPEEDO CALCULATOR

  1. #1
    Lifetime Member Boost's Avatar
    Join Date
    Dec 2006
    Posts
    1,494

    Default need help with SPEEDO CALCULATOR

    Hey guys,

    Lately I have been having trouble with my speedo calculator. I have the latest version of everything, and when I click on the speedo caclulator and type in the tire size, it doesn't automatically jump to the adjust %. It used to do that before. Even if I click on the tab for the shift point correction the adjust % is 0. Has anyone encountered this or do I have to do it differently?
    Please help, speedo adjust is big business on the Duramax since it can't be done by the Tech 2. Thanks a lot.
    www.lsxnos.com

    '12 Caprice PPV 6.0 L77
    30 to 70 MPH in 4.3 seconds so far

    '02 Silverado 5.3 L59
    8.2 @ 86 (1/8 mile)

    YouTube channel

  2. #2
    Lifetime Member Boost's Avatar
    Join Date
    Dec 2006
    Posts
    1,494

    Default

    And yes I do hit APPLY.
    www.lsxnos.com

    '12 Caprice PPV 6.0 L77
    30 to 70 MPH in 4.3 seconds so far

    '02 Silverado 5.3 L59
    8.2 @ 86 (1/8 mile)

    YouTube channel

  3. #3
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,305

    Default

    The shift point correction is a manual task now. You need to enter the original and new diff and tire sizes. The speedo calculator will then calculate the shift point adjustment percentage.

    Obviously that process assumes that the shift points were correct with the original settings.

    Regards
    Paul
    Before asking for help, please read this.

  4. #4
    Lifetime Member Ninety8C5's Avatar
    Join Date
    Sep 2003
    Posts
    452

    Default

    I input old & new tire size and diff and the 'Adjust by:' stays at 0.00. Is there somthing else that needs to be selected/clicked on or should the 'Adjust by:' change as you input info?

    I just tried several other years and it looks like it doesn't work on 1997/1998 tunes. On other years the original tire size and diff are filled in. On 97/98 cars no original data, but even putting in old & new data doesn't cause 'Adjust by:' to change.
    Last edited by Ninety8C5; October 16th, 2007 at 12:30 PM.

  5. #5
    Lifetime Member Boost's Avatar
    Join Date
    Dec 2006
    Posts
    1,494

    Thumbs up

    Thanks for the input Blacky. Will try that and give feedback.
    www.lsxnos.com

    '12 Caprice PPV 6.0 L77
    30 to 70 MPH in 4.3 seconds so far

    '02 Silverado 5.3 L59
    8.2 @ 86 (1/8 mile)

    YouTube channel

  6. #6
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,305

    Default

    Quote Originally Posted by Ninety8C5
    I input old & new tire size and diff and the 'Adjust by:' stays at 0.00. Is there somthing else that needs to be selected/clicked on or should the 'Adjust by:' change as you input info?

    I just tried several other years and it looks like it doesn't work on 1997/1998 tunes. On other years the original tire size and diff are filled in. On 97/98 cars no original data, but even putting in old & new data doesn't cause 'Adjust by:' to change.
    The adjust by should change each time you change the values in tire size and/or diff ratio.
    While testing it I noticed that entering a new tire size in inches calculates the wrong tire size in mm. So fo accurate results (until we get the next release out) you will need to enter the new tire size in mm.

    See before and after screen shots.

    Regards
    Paul
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	before.png 
Views:	188 
Size:	8.4 KB 
ID:	2246   Click image for larger version. 

Name:	after.png 
Views:	187 
Size:	8.5 KB 
ID:	2247  
    Before asking for help, please read this.

  7. #7
    Lifetime Member Ninety8C5's Avatar
    Join Date
    Sep 2003
    Posts
    452

    Default

    I've attached a screen shot of the Shift Adjuster when I tried it on a 98 Vette. I've also tried a 98 Camaro with the same results. The 'Adjust by:' stays at 0.0 even if I change the diff. ratio.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Shift Adjust.jpg 
Views:	184 
Size:	191.6 KB 
ID:	2248  

  8. #8
    Lifetime Member Ninety8C5's Avatar
    Join Date
    Sep 2003
    Posts
    452

    Default

    I just tried 7.4.2 build 659 and the Shift Adjuster works. So I guess it was broke in 7.5 build 21.

  9. #9
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,305

    Default

    You must specify non zero values for all entries.
    Regards
    Paul
    Before asking for help, please read this.

  10. #10
    Lifetime Member Ninety8C5's Avatar
    Join Date
    Sep 2003
    Posts
    452

    Default

    That worked. It was the zero entries that was messing it up.

    Thanks!

Similar Threads

  1. Speedo-Calculator ?
    By GAMEOVER in forum General (Petrol, Gas, Ethanol)
    Replies: 12
    Last Post: April 3rd, 2014, 10:32 AM
  2. problems with the speedo calculator
    By goldbergv95 in forum LL8 4.2L In-Line 6 - P10 PCM
    Replies: 18
    Last Post: December 19th, 2008, 10:34 AM
  3. LMM Speedo Calculator
    By Redline Motorsports in forum Duramax 06 LLY / 06+ LBZ & LMM
    Replies: 2
    Last Post: April 28th, 2008, 06:51 AM
  4. Speedo Calculator issues...Help Please
    By KAZ MotorSports in forum FlashScan V2
    Replies: 20
    Last Post: June 11th, 2007, 05:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •