Results 1 to 3 of 3

Thread: High Idle

  1. #1
    New Member
    Join Date
    Dec 2007
    Posts
    5

    Default High Idle

    I seem to have lost my high idle since I have loaded new programs into my truck. I have selected and turned it to "on" on the dash controls. Did I miss something someplace in efilive where I need to change a parameter to make it work or what?

  2. #2
    New Member
    Join Date
    Dec 2007
    Posts
    5

    Default

    Don't know for sure why but it started working again. Maybe it needed to rest awhile.

  3. #3
    Member
    Join Date
    May 2007
    Posts
    96

    Default

    Can the temperature at which the idle comes on be adjusted in the LBZ the same as it can be in the LLY?
    '07 LBZ Classic, BW S464 Turbo, EGR deleted, 3" IC piping, Trans-go, ATS 5-star converter, stock clutches

Similar Threads

  1. High idle after new MAF
    By Chriskaw7r in forum Gen III V8 Specific
    Replies: 33
    Last Post: May 2nd, 2011, 04:43 AM
  2. tune help, very high idle
    By BROKE in forum Gen III V8 Specific
    Replies: 35
    Last Post: September 15th, 2008, 06:07 AM
  3. High Idle
    By y2kws6 in forum Vortec V6/V8 Specific
    Replies: 8
    Last Post: June 1st, 2007, 01:18 PM
  4. High idle on start up..
    By dirt_track_racer_81 in forum Gen III V8 Specific
    Replies: 7
    Last Post: April 27th, 2007, 04:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •