Results 1 to 5 of 5

Thread: FS not communicating in dead poll

  1. #1
    Junior Member
    Join Date
    Jun 2007
    Posts
    17

    Question FS not communicating in dead poll

    I am trying to upgrade to fimware V2_4_69.ffw and when I have the FS in dead poll with the orange leds flashing it will not communicate. Also I am having to disconnect the OBDII conector to the V2 to get it to communicate with the scan tool after flashing a new cal and visa versa. Any ideas on how to update the firmware in the V2?

  2. #2
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    28,376

    Default

    I pm'd Tech Support.

  3. #3
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,465

    Default

    Quote Originally Posted by Big Block
    I am trying to upgrade to fimware V2_4_69.ffw and when I have the FS in dead poll with the orange leds flashing it will not communicate. Also I am having to disconnect the OBDII conector to the V2 to get it to communicate with the scan tool after flashing a new cal and visa versa. Any ideas on how to update the firmware in the V2?
    Have you already upgraded to the Black Box logging beta firmware? If so, then you can't use the old firmware programmer, nor can you use the old firmware files (*.ffw).

    If you have upgraded to the BBL firmware, you must use the EFILive Explorer program and the *.efw firmware files which are released as part of the public BBL beta program.
    You can find more info about the BBL beta program here:
    http://forum.efilive.com/showthread.php?t=6937

    If you haven't upgraded to the BBL logging firmware, reply to this and let me know, there may be another cause.

    Regards
    Paul
    Before asking for help, please read this.

  4. #4
    Junior Member
    Join Date
    Jun 2007
    Posts
    17

    Default

    I get error $0024 when I try to access the V2 using Efilive Explorer

  5. #5
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,465

    Default

    Have you updated the boot block in FlashScan to V2.05.xx?

    If you have not, then you cannot use EFILive_Explorer to reprogram the firmware in FlashScan. You need to use the existing FlashScan firmware programmer.

    Error $0024 means: EFILive_Hapi.exe is not running. Check in the System try (at the end of the Windows task bar) to see if there is an EFILive icon indicating that EFILive_Hapi.exe is running.

    Regards
    Paul
    Before asking for help, please read this.

Similar Threads

  1. flashscan V2 in dead poll mode....
    By kingboydmax in forum FlashScan V2
    Replies: 5
    Last Post: March 23rd, 2009, 11:03 AM
  2. stuck in dead poll mode
    By stacks04 in forum FlashScan V2 BB Logging
    Replies: 6
    Last Post: June 26th, 2008, 02:52 AM
  3. Dead Poll
    By sfcjones in forum Black Box Logging
    Replies: 4
    Last Post: March 26th, 2008, 12:10 PM
  4. V2 Stuck in dead poll
    By minytrker in forum FlashScan V2 BB Logging
    Replies: 10
    Last Post: November 28th, 2007, 09:25 AM
  5. PCM in Dead Poll State?
    By vetteboy2k in forum General (Petrol, Gas, Ethanol)
    Replies: 4
    Last Post: October 6th, 2005, 10:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •