Results 1 to 7 of 7

Thread: High Idle speed after driving

  1. #1
    Junior Member
    Join Date
    Jan 2008
    Posts
    40

    Default High Idle speed after driving

    Hi guys, noobie again
    I have recently installed a 216/220 cam
    I havent done the auto ve tune yet as im waiting for a wideband.
    I have adjusted the desired idle speeds tho to suit me, however, after the engine has reached full temp, the idle speed sits at around 1100-1200rpm
    The idle speed is set at around 760.
    When cold all is good.
    What am I missing?

    Thanks guys

  2. #2
    Lifetime Member 5.7ute's Avatar
    Join Date
    Oct 2006
    Posts
    1,838

    Default

    Have you done the rafig process yet? It sounds like your desired air is too high when warm.

  3. #3
    Junior Member
    Join Date
    Jan 2008
    Posts
    40

    Default

    No, I havent. Is there a tutorial for this?

  4. #4
    Lifetime Member 5.7ute's Avatar
    Join Date
    Oct 2006
    Posts
    1,838

    Default

    Have a look at this post from SSpdemon.
    http://forum.efilive.com/showpost.ph...54&postcount=4
    That will get you started. if you do a search for rafig you will find a few more posts with a bit more info.

  5. #5
    Junior Member
    Join Date
    Jan 2008
    Posts
    40

    Default

    Exellent, Ill give that a try

  6. #6
    Junior Member
    Join Date
    Jan 2008
    Posts
    40

    Default

    Ok another question regarding the rafig/rafpn.
    In the post it says I must use
    GM.IAC_LTD_DMA & GM.IAC_STD_DMA for RAFIG and
    GM.IAC_LTPN_DMA & GM.IAC_STPN_DMA for RAFPN
    So there are 2 PIDs for rafig and 2 for rafpn.

    Do I log each pid as explained in the post individually and add results to the
    b4307 one at a time? ie: I log GM.IAC_LTD_DMA then add results to b4307, then log GM.IAC_STD_DMA and also add results to b4307

  7. #7
    Junior Member
    Join Date
    Jan 2008
    Posts
    40

    Default

    Ok nevermind, found the Rafig and rafpn calc pids. Ill just go back to sleep then

Similar Threads

  1. 6th getting locked out at high speed!
    By trailermasher in forum 6 speed/8 speed RWD/FWD Transmission Tuning (incl T43, T76, T87)
    Replies: 37
    Last Post: September 15th, 2019, 05:36 AM
  2. high speed scaning
    By redhardsupra in forum Gen IV V8 Specific
    Replies: 5
    Last Post: January 14th, 2008, 07:54 AM
  3. high speed flash
    By minytrker in forum General (Petrol, Gas, Ethanol)
    Replies: 2
    Last Post: May 16th, 2007, 01:13 PM
  4. Light driving/High Idle
    By dirt_track_racer_81 in forum General (Petrol, Gas, Ethanol)
    Replies: 4
    Last Post: December 12th, 2006, 11:38 AM
  5. Use high speed
    By minytrker in forum General (Petrol, Gas, Ethanol)
    Replies: 10
    Last Post: July 6th, 2006, 01:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •