Page 16 of 17 FirstFirst ... 614151617 LastLast
Results 151 to 160 of 167

Thread: Auto Tuning - Step-by-Step

  1. #151
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,977

    Default

    Quote Originally Posted by Oaks View Post
    2007 dodge ram mega cab 3500 6.7l
    This particular thread refers to GM gasoline tuning...


    you might want to post in this thread: Cummins-6-7L

  2. #152
    Member
    Join Date
    Mar 2008
    Posts
    57

    Default

    Sub


    Sent from my iPad using Tapatalk
    06 GMC 2500 CCSB SLT LBZ 4X4

    These views expressed on this post are not my own, but rather randomly generated computer gibberish, and in no way should be used to judge the author's IQ or mental health.

  3. #153
    New Member
    Join Date
    Feb 2019
    Posts
    2

    Default

    hey guys new here and need some help. i installed a vortec 5.7 into a 98 s10 along with a 0411 pcm. we have been trying to figure this out for some time. when truck first starts cold it runs very good maybe a little smoke from fuel im guessing. after it warms it starts to smoke of fuel badley. should i follow the auto tune post above or am i missing something. i am trying to run a 2002 express file for the tune. thank you in advance for any assistance you can provide. by the way i have efi for this build but am not very savy on tuning.

  4. #154
    New Member
    Join Date
    Feb 2019
    Posts
    2

    Default

    so went through auto tune instructions but i do not have a wideband. i did notice right side o2 reading higher voltage than left. engine runs great with throttle but terrible at idle. i messed with ve tables today lowering them which seemed to help smoke but had a hard time idling. any help is appreciated.

  5. #155
    Junior Member
    Join Date
    Mar 2018
    Posts
    12

    Default

    Quote Originally Posted by ehradek View Post
    so went through auto tune instructions but i do not have a wideband. i did notice right side o2 reading higher voltage than left. engine runs great with throttle but terrible at idle. i messed with ve tables today lowering them which seemed to help smoke but had a hard time idling. any help is appreciated.
    Did you have any luck with tuning this? I have a similar set-up in a Z71 I am trying to tune. I get to the step where I need to adjust Table B3605. This table doesn't exist in my tune. Does anyone know what I should do next? I am new to this. Thanks!

  6. #156
    Lifetime Member
    Join Date
    Mar 2006
    Posts
    353

    Default

    Quote Originally Posted by timweber View Post
    Did you have any luck with tuning this? I have a similar set-up in a Z71 I am trying to tune. I get to the step where I need to adjust Table B3605. This table doesn't exist in my tune. Does anyone know what I should do next? I am new to this. Thanks!
    It says in the tutorial
    "11. If your tune contains {B3605}, open calibration {B3605} “Commanded Fuel When in Open Loop”"

    Post up your tune.
    Are you using any of the Custom Operating Systems?

  7. #157
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,977

    Default

    You can get by without having to edit B3605... it's values will show up on the wideband.

  8. #158
    Junior Member
    Join Date
    Mar 2018
    Posts
    12

    Default

    Quote Originally Posted by joecar View Post
    You can get by without having to edit B3605... it's values will show up on the wideband.
    Thank you for the responses! I did find the help tutorial that talked about B3647 vs B3605 so I think I am good with that part.

    Now I just have to set up the correct PIDs. I guess I have to create a custom PID for my AEM UEGO? I am surprised it is not an option. Or am I missing it?

  9. #159
    Junior Member
    Join Date
    Mar 2018
    Posts
    12

    Default

    Quote Originally Posted by timweber View Post
    Thank you for the responses! I did find the help tutorial that talked about B3647 vs B3605 so I think I am good with that part.

    Now I just have to set up the correct PIDs. I guess I have to create a custom PID for my AEM UEGO? I am surprised it is not an option. Or am I missing it?
    I am trying to create the Serial PID Base Efficiency Numerator - External WO2LAM1_LS1. The instructions do not say what to do with the file once you complete it? Just click save? I have attached the calc_PIDs.txt. Did I do something wrong here?

    Thanks!calc_pids.txt

  10. #160
    Junior Member
    Join Date
    Mar 2018
    Posts
    12

    Default

    OK I finally figured out the PIDs. Now when I try to connect I get the following error. Can V7.5 still be used somehow?

    Click image for larger version. 

Name:	Capture.PNG 
Views:	69 
Size:	69.8 KB 
ID:	23280

Page 16 of 17 FirstFirst ... 614151617 LastLast

Similar Threads

  1. ** Next Step? **
    By Nemo in forum Duramax LLY
    Replies: 1
    Last Post: February 15th, 2009, 04:56 PM
  2. BBL Step by Step Tutorial ?
    By JR-CRUZN-C5 in forum FlashScan V2 BB Logging
    Replies: 2
    Last Post: June 29th, 2008, 10:28 PM
  3. 2 step
    By minytrker in forum Custom Operating Systems
    Replies: 2
    Last Post: July 16th, 2007, 01:01 AM
  4. step by step torque managment,speed limiter,efan,engine torq
    By 5.3 in forum General (Petrol, Gas, Ethanol)
    Replies: 4
    Last Post: July 24th, 2005, 10:12 PM
  5. SD Step by Step
    By mistermike in forum General (Petrol, Gas, Ethanol)
    Replies: 17
    Last Post: June 28th, 2005, 02:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •