Results 1 to 5 of 5

Thread: Flashscan lights dim ?

  1. #1
    Lifetime Member Boost's Avatar
    Join Date
    Dec 2006
    Posts
    1,468

    Question Flashscan lights dim ?

    Out of the blue I notice that recently when I connect to the vehicle first with my FS V2, the screen doesn't light up, and the two orange lights flash very dim. (before the screen would light up and sometimes say EFILive)
    When I hook up to the laptop, the two orange lights are bright and the screen lights up "EFILive". Just thought it was strange, happened for no reason before I got my new laptop. Something with my truck maybe?
    - Roland
    GM dealer tech since 2005
    '01 Z28 LS1/T56
    t-tops :usa:
    stock 241 heads, stock cam,
    stock muffler, factory wheels

    8.2 @ 86
    (1/8th mile with 255 Toyo Proxes)
    I am learning...

  2. #2
    Lifetime Member
    Join Date
    Jul 2004
    Posts
    640

    Default

    Does it only happen on the truck or is it doing this on all vehicles?

    Ira

  3. #3
    Lifetime Member Boost's Avatar
    Join Date
    Dec 2006
    Posts
    1,468

    Default

    It seems to be only in my truck. (???)
    - Roland
    GM dealer tech since 2005
    '01 Z28 LS1/T56
    t-tops :usa:
    stock 241 heads, stock cam,
    stock muffler, factory wheels

    8.2 @ 86
    (1/8th mile with 255 Toyo Proxes)
    I am learning...

  4. #4
    Lifetime Member
    Join Date
    Jul 2004
    Posts
    640

    Default

    Well then, can you check the fuse for the OBD connector, used to be the same as the cigarette lighter, but I don't know in your truck.

    Can you look inside the OBD connector and see if it looks OK?

    Can you measure the voltage and make sure 12V is there where it's supposed to be?

  5. #5
    Lifetime Member Boost's Avatar
    Join Date
    Dec 2006
    Posts
    1,468

    Default

    Yes, it shares the cig/dlc fuse (it's fine). Just the other day I had to replace the lighter though because it broke. I will check for 12V, but it reads/writes fine. (?)
    - Roland
    GM dealer tech since 2005
    '01 Z28 LS1/T56
    t-tops :usa:
    stock 241 heads, stock cam,
    stock muffler, factory wheels

    8.2 @ 86
    (1/8th mile with 255 Toyo Proxes)
    I am learning...

Similar Threads

  1. V1 Problems!!! No Lights... :(
    By CoryF in forum FlashScan V1
    Replies: 19
    Last Post: October 9th, 2008, 07:04 PM
  2. V2 flashscan with LM1
    By Xtnct00WS6 in forum FlashScan V2
    Replies: 3
    Last Post: June 6th, 2008, 11:50 PM
  3. Help...ABS lights won't go away.
    By 1000HP in forum Gen III V8 Specific
    Replies: 0
    Last Post: December 4th, 2007, 11:44 AM
  4. When will FlashScan do this
    By Dirk Diggler in forum Lounge
    Replies: 5
    Last Post: December 28th, 2006, 08:48 AM
  5. Replies: 4
    Last Post: December 26th, 2005, 07:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •