Results 1 to 8 of 8

Thread: 2005 colorado I5 flash problems

  1. #1
    Lifetime Member
    Join Date
    Mar 2006
    Posts
    453

    Default 2005 colorado I5 flash problems

    Im tryin to tune a 2005 Colorado I5/automatic..
    Everytime i try to flash my tune onto there i get a Bootloader Rejected popup...
    What do i do now?


    anybody??
    Last edited by nonnieselman; April 4th, 2008 at 04:05 PM.

  2. #2
    Lifetime Member
    Join Date
    Mar 2006
    Posts
    453

    Default

    Truck wont crank now...... HELP!!!!

  3. #3
    Lifetime Member
    Join Date
    Mar 2006
    Posts
    453

    Default

    lil help please

  4. #4
    Lifetime Member
    Join Date
    Mar 2006
    Posts
    453

    Default

    this freakin sucks... im tryin to tune my buddys truck and now after i have tried everything i can think of.. i keep getting a Cannot Connect To PCM error... but i just hooked it up to my truck and it read the tune off... now i cant read the tune off this colorao, or flash it or a full flash... we are stuck here in town.. i dont know what to do and i need some help!!!!

  5. #5
    EFILive Reseller kbracing96's Avatar
    Join Date
    Sep 2005
    Posts
    584

    Default

    Did you try disconnecting his battery for 15 min or so?
    01 ECSB 1/2 ton 4x4 Forged 5.7 LS1 GMC

    Custom KBracing front mounted, BW S480, intercooled turbo


  6. #6
    Lifetime Member GMPX's Avatar
    Join Date
    Apr 2003
    Posts
    13,166

    Default

    nonnieselman, give us a chance, we don't monitor this forum every minute of the day (esp on Saturday afternoon where I am!!)

    Exactly what happened?
    Did the tune read out ok?
    Did it start to program the first time then fail midway?
    As per the other posters suggestion, did you pull power to the PCM for a couple of minutes.

    A little more detail would be nice to try to help you get underway again.

    Cheers,
    Ross
    Last edited by GMPX; April 5th, 2008 at 12:53 AM. Reason: Don't know what day it is!
    I no longer monitor the forum, please either post your question or create a support ticket.

  7. #7
    Lifetime Member
    Join Date
    Mar 2006
    Posts
    453

    Default

    Quote Originally Posted by GMPX View Post
    nonnieselman, give us a chance, we don't monitor this forum every minute of the day (esp on Saturday afternoon where I am!!)

    Exactly what happened?
    Did the tune read out ok?
    Did it start to program the first time then fail midway?
    As per the other posters suggestion, did you pull power to the PCM for a couple of minutes.

    A little more detail would be nice to try to help you get underway again.

    Cheers,
    Ross
    Sorry for all those extra post... I was pissed and it was late at night and we were stuck in town while it was raining...

    Pulled the radio fuse and it worked just fine...

  8. #8
    Lifetime Member
    Join Date
    Mar 2006
    Posts
    4,926

    Default

    Dang radio fuse seems to be messing with more and more cars/trucks lately, especially if its anything but the stock GM stuff. Grrrrr...
    ~Erik~
    2013 Sonic RS Manual - 1.4L I4T E78, tuned, turbo mods, etc.
    2008 TrailBlazer SS 3SS AWD Summit White - LS2 E67/T42, bolt ons, suspension, etc.
    2002 Chevy TrailBlazer LT 4X4 Summit White - 4.2L I6 P10, lifted, wheels, etc.

Similar Threads

  1. Serious problems with full flash for DSP5
    By gman in forum Duramax 06 LLY / 06+ LBZ & LMM
    Replies: 10
    Last Post: May 18th, 2010, 03:37 AM
  2. Flash Scan V2 problems
    By loafycleetus in forum FlashScan V2
    Replies: 4
    Last Post: April 20th, 2009, 01:51 AM
  3. Flash problems
    By slowhawk in forum General (Petrol, Gas, Ethanol)
    Replies: 4
    Last Post: January 10th, 2007, 12:40 AM
  4. Problems with idle after AutoVE flash (again)
    By mtnman in forum General (Petrol, Gas, Ethanol)
    Replies: 13
    Last Post: October 4th, 2006, 02:17 PM
  5. has anyone had vtd problems after bench flash of costom os
    By madprof01 in forum Custom Operating Systems
    Replies: 1
    Last Post: April 26th, 2006, 12:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •