Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: VATS deletion E40.....stuck in the mud!

  1. #11
    Senior Member
    Join Date
    Jan 2006
    Posts
    182

    Default

    Please check C1 #51 circuit 275 green/blue wire needs 12 volts with the clutch in.

    One can override this setting in G1213.

    Hope this helps, I still LOVE my Volvo LS2 conversion, it burns rubber like nothing I ever owned. Best pass 12.1 seconds 113mph. 25 MPG.

    John

  2. #12
    Junior Member
    Join Date
    Apr 2012
    Posts
    13

    Default

    Yup - C1 #51 circuit 275 green/blue wire needs 12 volts with the clutch in

    Then - C1 #13 pulls ground to energize starter relay?

    Does C1 #52 get 12 volts from the ignition switch in Start position?

    Looking forward to wasting some rubber. Thanks.

  3. #13
    Senior Member
    Join Date
    Jan 2006
    Posts
    182

    Default

    Yes, purple on GM is usually cranking voltage. Pink is 12 volts with key on. Also if you want the cruise to work you will need a GTO cruise control interface module that converts cruise switch to CAN language that the ECM can read.

    John

  4. #14
    Junior Member
    Join Date
    Apr 2012
    Posts
    13

    Default

    Also, as you mentioned the pin C3 #22 needs to be grounded for start. Where is this signal coming from on a GTO with a manual transmission? There is not TCM or Park/Neutral switch.

  5. #15
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,752

  6. #16
    Senior Member
    Join Date
    Jan 2006
    Posts
    182

    Default

    Good question. I would think it would be blank as long as the ECM is flashed for a M6 calibration. I do have an 06 GTO I can check later.

    John

  7. #17
    Junior Member
    Join Date
    Apr 2012
    Posts
    13

    Default

    Success. The tuner who removed the VATS did not apply the patch. With my own copy of EFI Live I was able to do that and it started immediately.

    Thanks for the help along the way.

  8. #18
    Senior Member
    Join Date
    Jan 2006
    Posts
    182

    Default

    Nice!

  9. #19
    Senior Member MyM8V8's Avatar
    Join Date
    Aug 2008
    Posts
    161

    Default

    Following

Page 2 of 2 FirstFirst 12

Similar Threads

  1. How do I disable VATS.
    By PRAY in forum Gen III V8 Specific
    Replies: 6
    Last Post: February 18th, 2009, 11:45 AM
  2. Vats Ign Cycles
    By Yortt in forum General (Petrol, Gas, Ethanol)
    Replies: 4
    Last Post: May 29th, 2008, 02:31 PM
  3. LS2 E40 VATS delete?
    By burtoncr in forum Gen IV V8 Specific
    Replies: 10
    Last Post: October 24th, 2007, 03:10 AM
  4. LBZ/LMM VATs
    By Biodiesel66 in forum Duramax 06 LLY / 06+ LBZ & LMM
    Replies: 2
    Last Post: July 22nd, 2007, 08:56 PM
  5. AIR pump deletion.............
    By FreddyG in forum Gen III V8 Specific
    Replies: 0
    Last Post: March 18th, 2007, 07:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •