Results 1 to 6 of 6

Thread: ver 7.2.3?

  1. #1
    Member ace68's Avatar
    Join Date
    Jun 2004
    Posts
    97

    Default ver 7.2.3?

    I tryed to update my files to the lates version but I still show v7.2.2 in the info flyout

  2. #2
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,119

    Default

    Did you download the EFILiveV723_002_Pre-release.zip file at the very bottom of this page: http://www.efilive.com/downloads/downloads_7.html

    Did you unzip and copy the files from the zip file as described here:
    http://www.efilive.com/downloads/dow....html#V723_001

    Regards
    Paul

  3. #3
    Member ace68's Avatar
    Join Date
    Jun 2004
    Posts
    97

    Default

    yes sir I did that twice and then again just now.



    my problem was this, for some reason I had two seperate v7 folders on my hard drive and I keept updating the wrong folder.

    I don't understand why I have two folders I had the v5 from a few years ago maybe that was why?

    but I did finaly figure it out sory to bother you again.

  4. #4
    Lifetime Member
    Join Date
    Jun 2003
    Posts
    205

    Default

    Were you unzipping into your MY DOCUMENTS\EFILive\V7 folder and not the c:\Program Files\EFILive\V7?

    Program files is where the executables are located.
    My Doc is the user configuration information.

  5. #5
    Member ace68's Avatar
    Join Date
    Jun 2004
    Posts
    97

    Default

    Yes that's what I was doing I didn't know I had another folder in the program folder but now it's all set and I am going to be using the autotune for the first time this morning.


    Thanks again.

  6. #6
    Lifetime Member
    Join Date
    Jun 2003
    Posts
    205

    Default

    Sweet, happy tuning

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •