Page 2 of 14 FirstFirst 123412 ... LastLast
Results 11 to 20 of 131

Thread: Installing the V8 Software

  1. #11
    Senior Member
    Join Date
    Aug 2005
    Posts
    138

    Default

    Will do, thanks alot man.
    1992 Turbo LSX Notchback Mustang 275 radial car - under construction
    2008 Sierra 2500HD Duramax

  2. #12
    Senior Member
    Join Date
    Aug 2005
    Posts
    138

    Default

    Ok, got it figured out.. my bootblock and firmware didn't jive, so I had to manually put it in dead poll and put the compatible firmware in first, then I could update everything to the most current stuff.

    I think everything is working right.. thanks again for the help!
    1992 Turbo LSX Notchback Mustang 275 radial car - under construction
    2008 Sierra 2500HD Duramax

  3. #13
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,752

    Default

    Ok, cool no worries.

  4. #14
    New Member
    Join Date
    Feb 2008
    Posts
    7

    Default

    Im having a problem much like the Chris guy. I got the same error message as him so I put it in dead poll thinking maybe I could get it to populate the firmware and boot sections but that didnt work. I attached some screenshots of what Im seeing. For somereason the V2 doesnt want to connect to the program anymore. I downloaded brand new versions of 7.5 and 8 tonight and uninstalled the original 7.5 like it says in the pdf. I suppose Im missing something from the pdf document which is highly possible with a screaming 3 month old in the room.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Explorer Screen.png 
Views:	276 
Size:	198.8 KB 
ID:	9651   Click image for larger version. 

Name:	HAPI.png 
Views:	291 
Size:	375.8 KB 
ID:	9652  
    2001 Silverado Z71

  5. #15
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,119

    Default

    Using the keypad on FlashScan, can you navigate to the license section that displays the firmware and boot block versions?
    What are the versions in the FlashScan unit?

    Regards
    Paul
    Before asking for help, please read this.

  6. #16
    New Member
    Join Date
    Feb 2008
    Posts
    7

    Default

    Firmware 2.04.70 date dec 10 2007
    Boot Block 2.04.10 date nov 10 2006

    When I go in to the Flashscan to upgrade it to 2.05.08 it only gives me to option of 2.5.04 so I went ahead and let it do its thing to go to that version. Atleast getting me to that boot block gives me some options it looks like from the pdf. I think I may be able to get it from here. Didnt realize that I could do it via the flashscan even though it says it in black and white in the pdf, a suppose a screaming kid can distract you lol.
    2001 Silverado Z71

  7. #17
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,119

    Default

    The document should point out that you MUST only upgrade the boot block when your firmware is 2.04.72. Upgrading from an earlier version will place a boot block that is faulty into your V2. The attached image capture from that document explains what you can do to try and recover from that situation.

    Regards
    Paul
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	img1.PNG 
Views:	314 
Size:	87.1 KB 
ID:	9653  
    Before asking for help, please read this.

  8. #18
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,119

    Default

    One last thing...
    You will probably need to use the V7 EFILive Firmware Programmer software to program the V2.05.14 firmware.
    Regards
    Paul
    Before asking for help, please read this.

  9. #19
    EFILive Crew Site Admin Tordne's Avatar
    Join Date
    Oct 2004
    Posts
    3,870

    Default

    1slow01Z71, I've just sent you an email with some instructions for recovering the FlashScan V2 device in the event you perform an upgrade to the 2.05.x bootblock before first updating to 2.04.72 as indicated in the documentation.
    Andrew
    EFILive Crew


  10. #20
    New Member
    Join Date
    Jun 2011
    Posts
    2

    Default

    I downloaded the V8 software and and while attempting to update the FlashScan V2 firmware and bootlock my pc gives me a warning when I plug my FlashScan into the USB that the device is not responding. On the device it says it is connected. I am running windows 7 and have completed all the updates for the V8 software. Please let me know if there is anything I need to do different. FYI I have never updated the FlashScan V2 firmwar or boot lock. Also, when I open up the utitily where is should show the current versions of the firmware is shows nothing. Thanks in advance.

Page 2 of 14 FirstFirst 123412 ... LastLast

Similar Threads

  1. Installing the V7.5 Software
    By Blacky in forum Software Updates and Installation Help
    Replies: 105
    Last Post: February 16th, 2017, 03:39 PM
  2. Installing new ECM - What to expect??
    By juscruzn in forum Duramax LLY
    Replies: 7
    Last Post: February 1st, 2010, 08:46 AM
  3. installing drivers for new 7.5.5 v2
    By Adam Calley in forum Gen III V8 Specific
    Replies: 3
    Last Post: April 15th, 2009, 07:12 AM
  4. Installing new firmware
    By black346 in forum FlashScan V2
    Replies: 10
    Last Post: March 29th, 2007, 08:02 AM
  5. Installing Custom OS
    By oztracktuning in forum Custom Operating Systems
    Replies: 1
    Last Post: April 27th, 2006, 08:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •