Results 1 to 7 of 7

Thread: 98 fbody communication probs

  1. #1
    Member
    Join Date
    Sep 2007
    Posts
    95

    Default 98 fbody communication probs

    flashed car multiple times yesterday, now go to flash and it sticks on getting status (10 attempts) then comes back with failure message. I rebooted, unplugged, tried new usb cables, etc. to no avail. what's next? My scan tool does work on the PCM although the EFI live scan tool does not (comm. errors once again) any ideas?

  2. #2
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    28,330

    Default

    Do you have V1 or V2...?

    Can you copy the log text from the flash window and paste it here...

    (you may need to go into options and disable the 15 second countdown timer)

    ((you still have to wait at least 15 seconds even if the timer is off))

  3. #3
    Member
    Join Date
    Sep 2007
    Posts
    95

    Default

    this is v2... i do not have net access on that laptop, and i don't have an easy way to transfer that screen to here... it goes through everything up to the point where is says getting status, then it tries 10 attempts and says no communication...

  4. #4
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,437

    Default

    Please take a look at post #6 in this thread. If that does not resolve the problem, you will need to return your unit to EFILive (in CA) for repair.
    http://forum.efilive.com/showthread.php?t=3908

    Regards
    Paul
    Before asking for help, please read this.

  5. #5
    Member
    Join Date
    Sep 2007
    Posts
    95

    Default

    i went through that thread and reloaded/ etc. It always shows we have communication with the v2 but it wont talk to the car... when using scanner it says it must be hooked to obdii or something to that nature... Where do i have to send it to and will i lose my 30 licenses?

  6. #6
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,437

    Default

    Contact Ira at Fish Tuning, they handle the warranty repairs in the US. The phone number is on our resellers web page.
    Regards
    Paul
    Before asking for help, please read this.

  7. #7
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    28,330

    Default

    Ira

Similar Threads

  1. 2000 454 fuel probs...
    By Chuck L. in forum Vortec V6/V8 Specific
    Replies: 19
    Last Post: October 10th, 2008, 12:20 PM
  2. fan probs
    By gary@apt in forum Gen IV V8 Specific
    Replies: 6
    Last Post: August 10th, 2008, 09:48 AM
  3. Can I use a Y body setup for an fbody?
    By 99ss in forum RoadRunner Real-Time PCM Emulator
    Replies: 12
    Last Post: August 3rd, 2007, 10:56 AM
  4. CL to OL probs
    By blacksaleen in forum General (Petrol, Gas, Ethanol)
    Replies: 2
    Last Post: July 19th, 2005, 01:31 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •