Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: credit issue

  1. #1
    Senior Member
    Join Date
    Feb 2014
    Posts
    186

    Default credit issue

    i have a lsi computer that has had a credit since i have had the tool that i flash to , used it yesterday went to do another file and my v2 said there was no license for this unit ???? any ideas , i dont want to payfor it again

    thanks
    jim

  2. #2
    Diesel Forum Support Site Admin
    Join Date
    Nov 2005
    Posts
    1,716

    Default

    I assume you are referring to a VIN licensing problem, if you had a credit problem, your credit card would have been rejected when placing an order through the store.

    Are you running the latest software and firmware? Please ensure you are running:

    V8 Software: V8.2.2, Build 258
    FlashScan/AutoCal Firmware: V2.07.64 (Jul 19, 2014)
    FlashScan/AutoCal Boot Block: V2.07.07 (Feb 07, 2014)
    V7.5 Software: V7.5.7, Build 262

    Please provide further details on how you were flashing - FlashScan V2 with V8 - standalone or pass-through, FlashScan V2 with V7 pass-through, FlashScan V1?

    If you were attempting to Flash with V7 software, please attempt to flash with V8.

    You may also want to clarify the controller you are attempting to program - I'm sure you mean LS1, but just want to be sure.
    Have you been able to flash the controller previously? if so, with which software combination, how often (ie you've never been able to flash, you've flashed it 100's of times before etc)

    Cheers
    Cindy

  3. #3
    Senior Member
    Join Date
    Feb 2014
    Posts
    186

    Default

    Hi Cindy yes its a 2002 blazer pcm that I use to build files , flashed 30 or 40 times before the new release which i am running , havent wrote a file since before the release , tried today and i got a message that i dont have a license for this controller , sorry about the credit thing im still getting used to efi , tried v8 and v7 no luck using v2 attemting to build a cos3

    thanks
    jim
    if you need more info on the controller or anything please let me know

    thanks for your help as usual
    Jim

  4. #4
    Diesel Forum Support Site Admin
    Join Date
    Nov 2005
    Posts
    1,716

    Default

    Thanks Jim,

    We did make some software changes in May that prevents backwards compatibility of tune files, and we did retire *.tun files from both softwares.

    The backwards compatibility shouldn't affect you, because the software still allows you to open old files in new software, it just prevents opening new files in old software.

    Can you please triple check that your running the software versions I posted above?

    If you are running the latest release and you are attempting to flash a file you generated months ago, can you please check the file format? If that file was in *tun format, you should open it in either V8 or V7 and select 'Save' to save it into *.ctz format, then attempt to flash given *.tun files have been retired.

    If you opened your old file and edited it, then saved it in the current version already, and then the flash failed, can you please attempt to read out the file from the PCM? If that all works, we may get you to submit your license backup file and some trace files for further analysis, but we will let you know.

    Cheers
    Cindy

  5. #5
    Senior Member
    Join Date
    Feb 2014
    Posts
    186

    Default

    wow , i will work on that tomorrow , what a wealth of info thanks Ciny

    Jim
    will re post asap
    thanks
    Jim

  6. #6
    Senior Member
    Join Date
    Feb 2014
    Posts
    186

    Default

    here is the file pulled from the pcm tried to push it back in with the changed file association and still the same issue
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Screenshot (69).png 
Views:	90 
Size:	146.6 KB 
ID:	17370  
    Attached Files Attached Files
    Last edited by SW1911; August 25th, 2014 at 04:36 AM.

  7. #7
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,752

    Default

    Hey Jim,

    In the V7 tunetool do Help->About and post a screenshot of that.

  8. #8
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,752

    Default

    Also, are you running Win7 or Win8...? If so are you logged in as Admin...?

  9. #9
    Senior Member
    Join Date
    Feb 2014
    Posts
    186

    Default

    hey joe windows 8 not 8.1 and yes i am logged in as admin,thanks as always
    Jim
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Screenshot (70).png 
Views:	84 
Size:	240.2 KB 
ID:	17371  

  10. #10
    Senior Member
    Join Date
    Feb 2014
    Posts
    186

    Default

    this one is from the file in the other post ,more current the other was from a cos if that matters
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Screenshot (71).png 
Views:	88 
Size:	236.8 KB 
ID:	17372  

Page 1 of 3 123 LastLast

Similar Threads

  1. Wierd issue after flash, airbag light on & oil reset issue
    By Tool Guy in forum Gen III V8 Specific
    Replies: 4
    Last Post: October 1st, 2013, 05:55 PM
  2. Replies: 21
    Last Post: July 7th, 2013, 10:31 AM
  3. New ECM new credit?
    By aleZZ in forum Gen III V8 Specific
    Replies: 2
    Last Post: December 31st, 2011, 06:49 AM
  4. credit issue
    By odd boy in forum General (Petrol, Gas, Ethanol)
    Replies: 10
    Last Post: August 11th, 2008, 09:47 PM
  5. Issue with V7.4...or just me???
    By hquick in forum General (Petrol, Gas, Ethanol)
    Replies: 2
    Last Post: April 9th, 2007, 12:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •